Hallo, Gast! (Registrieren)

Letzte Ankündigung: Sicherheitsupdate: MyBB 1.8.30 veröffentlicht (09.03.22)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Sprachpaket DE kann in der EN Version nicht installiert werden
#1
Ein Hallo in die MyBB.de Community

Vorgängig möchte ich zum Ausdruck bringen, dass ich mich als neues Mitglied sehr freue, hier teilnehmen zu dürfen. Noch mehr freue ich mich, wenn mein MyBB einmal produktiv sein wird.

Ausgangslage :

Ich hatte soeben die EN Version über meinen Hoster (Infomaniak) geladen. Nun versuchte ich das DE Sprachtool (Plugin) zu installieren, damit ich wenigstens die DE & EN (EN = sekundär) Fassung anbieten kann. Leider habe ich bisher den Einstieg nicht gefunden, wo genau das oder auch die künftigen Plugins hochgeladen werden können. Leider kann ich keinen Anhang (Beschreibung von meinem Vorgehen) mitgeben (ist bei mir inaktiviert)

Was ist zu tun? :

Muss ich nun das und die künftigen Plugins über FTP hochladen? Wenn ja in welches Verzeichnis? Sympathischer wäre mir eine Direktimportlösung, da ich mit FTP gar nicht gerne arbeite ..war letztlich auch der Grund für die automatische Installation Wink

Würde mich sehr freuen, wenn ein Mitglied aus der Community mir das möglichst - untechnisch - erklären könnte Smile


Vielen Dank und Grüsse

Michael
Zitieren
#2
Dem deutschen Sprachpaket liegt eine Anleitung bei. Dort ist die Installation und das Umstellen der Sprache im Forum beschrieben.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Deutsches Sprachpaket für 1.6.18 ? Michael_ 13 4.769 04.12.2015, 02:03
Letzter Beitrag: MrBrechreiz
  Rückmeldung zum Sprachpaket berni 1 2.658 06.09.2008, 15:58
Letzter Beitrag: StefanT
  Rechtschreibvorschläge & Fehler für MyBB 1.4 (Deutsches Sprachpaket) Manuel 32 10.761 03.08.2008, 14:56
Letzter Beitrag: Michael
  Reptutation Deutsche SprachPaket streamer1000 1 3.230 01.03.2008, 13:07
Letzter Beitrag: Murphy
  Neues SprachPaket? Ramm 2 2.499 30.06.2006, 14:37
Letzter Beitrag: Michael