Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.37 veröffentlicht (04.11.23)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Aktualisierung meines alten Forums
#1
Hallo, 
ich würde nun endlich gerne mein Forum auf 1.8.... aktualisieren,
welche Version würdet ihr mir raten? Welche macht die wenigsten Schwierigkeiten?

Es ist einige Jahre her, dass ich mein Forum gegründet habe. Wie und wo fange ich da noch malo am besten an. 
Das aktuelle Theme wird dann wohl eh nicht mehr funktionieren, sollte ich schon vorher ein passendes ins Forum laden?

zunächst habe ich mir mal Fillezilla auf den neuen Laptop geladen...
Viele Grüße
Dana
Zitieren
#2
(30.04.2022, 11:57)Dana schrieb: welche Version würdet ihr mir raten? Welche macht die wenigsten Schwierigkeiten?
Stets die aktuelle Version (=V1.8.30) verwenden. Schwierigkeiten sind keine bekannt.
Sollte ich der Ansicht sein helfen zu können biete ich Hilfe(n) an!  ...ich bitte jedoch nicht darum helfen zu dürfen!
MyBB: 1.8.37 | PHP: 8.2.9 | SQL: 10.6.12 ≙ MariaDB
Tools [Unixzeit ⇔ Realzeit] ♦ [BOM-Finder] ♦ [SQL-Prefix-Changer] ♦ [USV-Rechner]
Zitieren
#3
Ok, habe eben auch wieder die Anleitung zur Installation gefunden.
Nach dem Extrahieren ist meine /inc/config.php die ich ja umbenennen muss leider leer. Ist das normal?


Und, was ist die 666 und 777 Datei? Wo finde ich die?
Zitieren
#4
Welche Version verwendest du aktuell?

Anleitung zur Aktualisierung: https://www.mybb.de/doku/installationakt...lisierung/
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#5
Es ist 1.6.14 - es war lange im Schlafmodus und soll jetzt wieder genutzt werden.
http://spectrum-sein.de/
Zitieren
#6
Hi Dana,

leider ist das Forum geschlossen und man kann am Theme nicht allzuviel sehen.

Die Einschätzung von Gerti "Schwierigkeiten sind nicht bekannt" kann ich so leider nicht stehen lassen, denn das betrifft nur das MyBB-Standard-Theme.
Solltest du dein altes Theme erhalten wollen, kann das schon sehr viel Arbeit bedeuten. Aktuell sieht es mir nicht sehr aufwändig aus, aber im geschlossenen Zustand kann man es eben auch nicht einschätzen.
Möglich ist hier aber alles, solange das alte Forum noch läuft.
Es ist ne Zeitfrage... EinTheme, was zumindest mal für MyBB 1.8.x angepasst ist wäre ne überlegenswerte Sache.
Das eigentliche Update im Standard-Theme sollte vorher keine Probleme bereiten.
Zitieren
#7
(30.04.2022, 15:56)Schnapsnase schrieb: Die Einschätzung von Gerti "Schwierigkeiten sind nicht bekannt" kann ich so leider nicht stehen lassen, denn das betrifft nur das MyBB-Standard-Theme.
Als ich meine Einschätzung ausführte war noch kein Forenlink gegeben, somit war meine Aussage doch wohl korrekt! Sie bezog sich ausschließlich auf die aktuelle MyBB-Version (Standard). Bzgl. zusätzl. verwendeten Templates war nichts zu entnehmen.
Sollte ich der Ansicht sein helfen zu können biete ich Hilfe(n) an!  ...ich bitte jedoch nicht darum helfen zu dürfen!
MyBB: 1.8.37 | PHP: 8.2.9 | SQL: 10.6.12 ≙ MariaDB
Tools [Unixzeit ⇔ Realzeit] ♦ [BOM-Finder] ♦ [SQL-Prefix-Changer] ♦ [USV-Rechner]
Zitieren
#8


Sorry, dass ich jetzt erst wieder auftauche und vergessen habe, das Forum zu verlinken:
Forum
Danke erstmal für eure Antworten. Ich kam dann leider doch nicht dazu, mich um das Forum zu kümmern.

Zunächst mal wird mir neuerdings folgendes angezeigt, wenn ich in mein Admin-CP gehe: siehe Bilder im Anhang
Sobald ich etwas im Dashboard machen will, ploppt immer wieder erneut das Anmeldefenster unter den Meldungen auf,
obwohl ich ja längst drin bin. Ich kann daher momentan nicht mal ein Backup machen.

Möglicherweise liegt das an meiner neueren Homepage die über den gleichen Server/Hoster läuft wie mein Forum? Wenn ich beispielsweise die Wordpress-HP über den webgo-server auf der aktuellsten Version laufen lasse, dann verschwindet mein Forum. gg :-) 
Darum habe ich sie jetzt so reduziert eingestellt, dass das seit Monaten schlafende Forum mit seiner alten 1.6.14 Version zur Bearbeitung wieder sichtbar ist. Weshalb ich auch dringend ein Update brauche, weil ich es demnächst wieder nutzen möchte. 

LG
Dana


Angehängte Dateien Thumbnail(s)
       
Zitieren
#9
Hallo, 
kann mir jemand sagen, was diese Meldung zu bedeuten hat?
Ich komme nicht mehr in mein Admin-CP.


Angehängte Dateien Thumbnail(s)
   
Zitieren
#10
ist unter den ganzen Fehlermeldungen kein Login-Feld?
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [geteilt] Aktualisierung meines alten Forums Klartexter 7 641 12.01.2023, 17:32
Letzter Beitrag: StefanT