Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Zeitzone / Einstellungen werden nicht übernommen ?!
#1
Hallo liebe Community!
Habe ein Problem mit meinem Mybb.

Irgendwas passt mit der Uhrzeitsanzeige nicht! Es wird eine die Aktuelle Uhrzeit -1 angezeigt. Also eine Stunde zu spät... Sad

Es ist mir sowieso aufgefallen, dass irgendwie viele Einstellungen des Admin-Control-Pannel nicht übernommen werden.

Ich habe XAMPP unter Windows am Laufen.

Wenn ich z.B. die Zeitzone ändere, tut sich in der Datei
Code:
settings.php
speziell bei der Variablen
PHP-Code:
$settings['timezoneoffset'] = "+1"
nichts...

Woran kann das liegen. Habe Admin-Berechtigungen auf dem Windows PC. Daran sollte es wohl net liegen.

Bin am Verzweifeln! Danke!
#2
Sind die angaben in der Datenbank richtig ?


Sonst auch mal Suche benutzen.

Mfg

Edit:

Hast du im Benutzer-Cp die Zeit richtig eingestellt ?

#3
Hallo crusher

Du musst im BenutzerCP --> Optionen ändern evt. die Zeitzone auch angeben dann sollte es funktionieren.
Computer helfen uns Probleme zu lösen, die wir ohne sie gar nicht hätten.
#4
Danke euch!
Habe jetzt die "Allgemeinen" Einstellungen im Admin-CP soweit angepasst, dass die Zeitzone passen sollte, sowie alle bis jetzt angelegten User angepasst.

Gehe ich recht in der Annahme, dass alle User die ab jetzt registriert werden diese "Allgemeinen" Foren-Einstellungen ersteinmal übernehmen?
#5
crusher schrieb:Gehe ich recht in der Annahme, dass alle User die ab jetzt registriert werden diese "Allgemeinen" Foren-Einstellungen ersteinmal übernehmen?
Ja, das ist richtig.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Änderungen werden nicht übernommen nimda2000 11 1.283 01.10.2007, 23:59
Letzter Beitrag: nimda2000
  Profileinträge werden nicht übernommen sindbad123 4 1.069 04.10.2005, 13:31
Letzter Beitrag: sindbad123