Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.33 veröffentlicht (03.01.23)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Fehlermeldung Parser bei Installation
#1
Habe die zip-Datei für die deutsche Installation heruntergeladen, entpackt, das Verzeichnis entsprechend hochgeladen, beim Aufruf der Seite bekomme ich diese Fehlermeldung (Dateiattribute sind gesetzt):

Fatal error: Cannot declare class XMLParser, because the name is already in use in /users/kbinfoforum/www/forum/inc/class_xml.php on line 17

Hilfe! Was tun?

ich hab jetzt alle Dateien per FTP gelöscht und dann die englische Version runtergeladen, da funktionierte die Installation problemlos und ruck-zuck.

Finde den Fehler?!
Zitieren
#2
(04.04.2022, 11:24)Meuna schrieb: Finde den Fehler?!

Die Fehlermeldung deutet auf eine Inkompatibilität mit PHP 8.x hin.
Diese ist aber meines Wissens in MyBB schon länger behoben.
Welche deutsche Version hast du denn installiert.
Die deutsche und englische Version unterscheiden sich nicht. Es sind nur deutsche Sprachdateien hinzugefügt,
die keinen Einfluss auf die PHP-Version haben.
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Fehlermeldung bei Installation bromance 10 1.360 24.11.2021, 23:09
Letzter Beitrag: bromance
  Fehlermeldung bei Installation Nepali 1 1.016 16.06.2015, 05:54
Letzter Beitrag: Jockl