Hallo, Gast! (Registrieren)

Letzte Ankündigung: Sicherheitsupdate: MyBB 1.8.29 veröffentlicht (30.10.21)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Fehlermeldung bei Installation
#1
Hallo!

Bei der Neuinstallation eines Forums habe ich direkt dabei eine Fehlermeldung bekommen.
Die Datenbank ist neu, FTP ist neu und ich kenne die Fehlermeldung nur, wenn ich Dateien falsch bearbeite. Aber das ist da nicht möglich.


Angehängte Dateien Thumbnail(s)
   
Zitieren
#2
Welche MyBB Version versuchst du zu installieren?
Zitieren
#3
Version 1.8.12 um etwas nachzustellen.
Zitieren
#4
Abgesehen von darin enthaltenen Sicherheitslücken sind solche alten Versionen auch nicht mehr mit den aktuellen PHP Versionen kompatibel, daher die Fehlermeldung.
Zitieren
#5
Ja ich möchte es ja dann auch updaten.
Zitieren
#6
Wenn du MyBB ganz neu installieren möchtest, kannst du doch gleich die neueste Version dafür nehmen. Dann sind ja noch keine Daten vorhanden, die dir verloren gehen könnten. So sparst du dir auch das Update hinterher.
Zitieren
#7
Ich möchte es aber installieren um eine Datenbank die die Version hat einzufügen um dann upzudaten.
Zitieren
#8
Besteht für dich die Möglichkeit eine ältere PHP-Version einzustellen?
Zitieren
#9
Ja das geht, auf 5.6 oder 7.0
Zitieren
#10
Na dann, MyBB Version 1.8.x gibt es seit 2014, PHP 5.6.x auch ab 2014. Was liegt näher PHP5.6 zu aktivieren. Dann kannst du deine MyBB-Version installieren.
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Fehlermeldung bei Installation Nepali 1 653 16.06.2015, 05:54
Letzter Beitrag: Jockl