Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.37 veröffentlicht (04.11.23)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Nach Update von 1.8.27 auf 1.8.29 zeigt mein Forum einige "Besonderheiten"
#1
Wie schon beschrieben, läuft mein Forum nicht mehr so richtig rund und zeigt einige besonderheiten.
(Wenn der Beitrag eher in einen anderen Bereich gehört, bitte verschieben Smile )


  1. Das Forum läuft so weit, aber das ProPortal ist zerschossen und lässt sich auch nicht mehr einstellen.

  2. Ich habe unter der Box für direkte Antworten noch weitere Elemente
    Das hängt scheinbar mit dem Plugin Mentionme zusammen.

Ich hoffe, dass es da einen einfachen Weg gibt, wie ich das beheben kann


Angehängte Dateien Thumbnail(s)
   
Gruß
Jan
Zitieren
#2
zum ProPortal
kann es sein, dass du beim Update die portal.php vom ProPortal durch die portal.php vom MyBB überschrieben hast? Falls ja, dann wieder die richtige portal.php hoch laden

zum zweiten Problem: Plugin kenne ich nicht
Zitieren
#3
Ja, da bin ich durch Zufall auch drauf gekommen. Danke für den Tip.
Ich habe einen Rollback gemacht, aber das Problem blieb. Dann habe ich die Dateien vom ProPortal wieder zurückgespielt und alles ist wieder wie vor dem Update.

Aber auf jeden Fall danke für den Tip, der trotzdem hilfreich war.
Gruß
Jan
Zitieren
#4
Jetzt passt es hier wirklich nicht mehr.
Es hängt nur noch an den Plugins MentionMe und MyAlerts.
Gruß
Jan
Zitieren
#5
(20.02.2022, 00:40)Plattenspieler schrieb: Ja, da bin ich durch Zufall auch drauf gekommen. Danke für den Tip.
Ich habe einen Rollback gemacht, aber das Problem blieb. Dann habe ich die Dateien vom ProPortal wieder zurückgespielt und alles ist wieder wie vor dem Update.

Aber auf jeden Fall danke für den Tip, der trotzdem hilfreich war.

Hallo Plattenspieler,

ich habe derzeit das gleiche Problem, dass nach meinem Update von MyBB auf die neuste Version 1.8.29 mein ProPortal nicht mehr funktioniert. Ich werde wohl auch die portal.php von ProPortal aus meiner Sicherung wieder herstellen.

Aber nun zu meiner eigentlichen Frage:

Welche ProPortal Version verwendest du? Ist das die Version 2.6.2 von MrBrechreiz ?

Grüße Hans-Jürgen
Zitieren
#6
Yep, ProPortal Version 2.6.2 von MrBrechreiz ist die letze offizielle Version.
Sollte ich der Ansicht sein helfen zu können biete ich Hilfe(n) an!  ...ich bitte jedoch nicht darum helfen zu dürfen!
Tools [Unixzeit ⇔ Realzeit] ♦ [BOM-Finder] ♦ [SQL-Prefix-Changer] ♦ [USV-Rechner] ♦ [PlugIns]
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Anmeldungsproblem nach Update von 1.8.10 auf 1.8.24 Tomdox 8 2.044 22.01.2021, 12:28
Letzter Beitrag: Tomdox
  Default Theme nach Update von 1.8.22 auf 1.8.24 zerschossen Sionach 9 2.825 29.08.2020, 17:45
Letzter Beitrag: Schnapsnase
  Weiße Index-Seite nach Update von 1.8.15 auf 1.8.22 Santhony 6 2.108 30.01.2020, 11:20
Letzter Beitrag: Santhony
  Fehler nach Update von 1.8.10 auf 1.8.14 Raccoon 5 2.390 17.01.2018, 10:20
Letzter Beitrag: Raccoon
  nach update von 1.8.6. nach 1.8.7 fehler in disk.php line 14 crurer 8 4.140 24.03.2016, 16:18
Letzter Beitrag: crurer