Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.19 veröffentlicht (11.09.18)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Fehler nach Update von 1.8.10 auf 1.8.14
#1
Hallo ihr Lieben,

ich hoffe ihr könnt mir helfen. Ich habe eben das Update von der 1.8.10 auf die 14er ausgeführt und mir dafür nur die geänderten Dateien geladen und das Upgradeskript gestartet. Das hat auch soweit funktioniert und ich kam ohne Schwierigkeiten ins Adminpanel (ich hatte vorher auch alle Plugins deinstalliert, damit damit nichts in die Quere kommt).

Doch das Forum selbst ist leider nicht erreichbar und ich bekomme folgenden Fehler:


PHP-Code:
Warning: require_once(/kunden/469176_70794/rp-hosting/5158053/inc/init.php): failed to open streamNo such file or directory in /kunden/469176_70794/rp-hosting/5158053/6158053/index.php on line 18

Fatal error
: require_once(): Failed opening required '/kunden/469176_70794/rp-hosting/5158053/inc/init.php' (include_path='.:/usr/local/lib/php'in /kunden/469176_70794/rp-hosting/5158053/6158053/index.php on line 18 

Ich hoffe ihr könnt mir helfen. Ich weiß nicht, was ich tun muss, damit es wieder funktioniert.

Danke schon einmal!
Zitieren
#2
Das sagt bereits die Warnung: Diese Datei konnte nicht gefunden werden.

Lade diese besagte Datei nach, in den Ordner inc.
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#3
Die Datei war bereits im Ordner vorhanden - ich habe sie jetzt nochmal ausgetauscht, ändert aber leider nichts an der Fehlermeldung.
Zitieren
#4
Wie lautet deine Webadresse ?
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#5
http://renegades-dawn.de/
Zitieren
#6
Ich habe es neu aufgesetzt.
Danke trotzdem.
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Update von 1.18.15 nach 1.18.17. Fehler "MyBB Error (42)" helmut54 0 138 16.08.2018, 15:34
Letzter Beitrag: helmut54
  nach update von 1.8.6. nach 1.8.7 fehler in disk.php line 14 crurer 8 1.775 24.03.2016, 16:18
Letzter Beitrag: crurer
  Fehler nach Update von 1.8.0 auf 1.8.3 Draemer-Chan 1 405 14.12.2014, 14:08
Letzter Beitrag: StefanT