Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.37 veröffentlicht (04.11.23)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Buddyfenster öffnet ganz unten Links...
#11
Ist ein Zeichen, dass deine Dateien nicht auf dem aktuellen Stand sind.
Die Templates werden es wohl dann auch nicht sein.
Falls du mit ner aktuellen MyBB-Version arbeitest, gehe ich mal davon aus, dass hier ein Update nicht korrekt ausgeführt wurde.
Mehr kann man hier wirklich nicht sagen.

(15.02.2022, 18:20)SvePu schrieb: Lösche mal bitte den Cache deines Browsers und probiere es nochmal.

Der Browser sollte eigentlich über die Vers.-Angabe der z.B. general.js diese Datei automatisch neu laden. Wink
Zitieren
#12
(15.02.2022, 18:27)Schnapsnase schrieb:
(15.02.2022, 18:20)SvePu schrieb: Lösche mal bitte den Cache deines Browsers und probiere es nochmal.

Der Browser sollte eigentlich über die Vers.-Angabe der z.B. general.js diese Datei automatisch neu laden. Wink

Ja, das ist richtig ... sollte er aber das headerinclude Template nicht aktualisiert haben, nachdem das Update auf 1.8.29 gemacht wurde, läd der Browser nicht automatisch die geänderten Dateien neu. Wink
Zitieren
#13
Scheint so ja..

Wie genau ist da zum vorgehen? Erst alles in den Default Templates ändern und dann die des genutzten Themes?

Haut mich nicht für die Frage Smile
Zitieren
#14
Also alle Templates wurden gestern auf aktuellen Stand gebracht.

Fehler besteht immer noch.

Was ich vergessen habe zu sagen ist, dass der Fehler im Default theme nicht ist, ob es dann überhaupt sein kann dass das Problem auf "unvollständiger" Updates basiert ist die andere Frage.

Danke euch
Zitieren
#15
wenn jetzt wirklich alle Templates im Originalzustand sind und auch die Änderungen für das modal im CSS korrekt eingepflegt sind, bleibt erstmal nur eine Frage:

Danach mal die Seite neu geladen? Browsercache geleert oder per STRG-F5 das Neuladen erzwungen?
Zitieren
#16
Es ist eine sehr aufschlussreiche Information, dass der Fehler nicht im Standard-Theme, sondern nur in deinem alternativen Theme auftritt.
Wenn du kein Standard-Theme benutzt, kann man dir auch mit Standard-Mitteln nicht helfen! Smile

Welches Theme benutzt du? Cerulean?

Vergleiche die entsprechenden Templates des Standard mit denen deines Themes und du wirst womöglich die erforderlichen Unterschiede/Änderungen erkennen.
Vergleiche insbesondere die entsprechenden CSS-Klassen und Definitionen. Denn hier scheint es die Macken zu geben.

[ExiTuS]
MyBB + innovative Themes:
NokiaPort.de Forum Nokia-Traditionsforum seit 2006.
Live Escape Game Forum Diskussionsplattform für Escape-Rooms.
Unlösbares Problem, Dilemma? -> das Nötel Smile
Zitieren
#17
wenn er ALLE Templates auf aktuellen Stand gebracht hat, gehe ich doch davon aus, dass dies auch die vom genutzten Style betrifft.
Und dort eben auch die CSS entsprechend gepflegt

Nichts genaues weiß man, da wir ja nicht gucken können.
Wo ist meine Kristallkugel? Zur energetischen Reinigung wohl immer noch!
Zitieren
#18
Sooo Smile

Neue Erkenntnis.

Da wir im Cerulean einen Slider Laufen haben ( https://www.jqueryscript.net/accordion/C...rdion.html)

habe ich festgestellt dass wenn ich diesen teil vom der Index entferne:

Code:
<link rel="stylesheet" href="slider/css/liteaccordion.css">
         <script src="https://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js"></script>
        <script src="slider/js/liteaccordion.jquery.js"></script>
          <script src="slider/js/jquery.easing.1.3.js"></script>
        <!--[if lt IE 9]>
            <script>
                document.createElement('figure');
                document.createElement('figcaption');          
            </script>
        <![endif]-->

Die Index sieht so aus:

Code:
<html>
<head>
<title>{$mybb->settings['bbname']}</title>
{$headerinclude}
<script type="text/javascript">
<!--
lang.no_new_posts = "{$lang->no_new_posts}";
lang.click_mark_read = "{$lang->click_mark_read}";
// -->
</script>
    <link rel="stylesheet" href="slider/css/liteaccordion.css">
         <script src="https://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js"></script>
        <script src="slider/js/liteaccordion.jquery.js"></script>
          <script src="slider/js/jquery.easing.1.3.js"></script>
        <!--[if lt IE 9]>
            <script>
                document.createElement('figure');
                document.createElement('figcaption');          
            </script>
        <![endif]-->
</head>
<body>
{$header}
{$ps_header_index}
{$pending_joinrequests}
{$inferno_shoutbox}{$forums}
{$ps_footer_index}
{$boardstats}

<dl class="forum_legend smalltext">
<dt><div class="forum_status forum_on"><i class="fa fa-comments"></i></div></dt>
<dd>{$lang->new_posts}</dd>

<dt><div class="forum_status forum_off"><i class="fa fa-comments"></i></div></dt>
<dd>{$lang->no_new_posts}</dd>

<dt><span class="forum_status forum_offclose" title="{$lang->forum_closed}"></span></dt>
    <dd>{$lang->forum_closed}</dd>

<dt><div class="forum_status forum_offlink"><i class="fa fa-comments"></i></div></dt>
<dd>{$lang->forum_redirect}</dd>
</dl>
<br class="clear" />
{$footer}
</body>
</html>

dann öffnet auch der Popup mittig.. Jetzt ist die Frage was geändert werden muss dass das Popup eben so öffnet wie es soll, trotz accordion.

Grüße
Zitieren
#19
Schmeiß erstmal folgendes raus, den jquery wird standardmäßig schon im headerinclude geladen:
Code:
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js"></script>
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Popup-Fenster "Eigene Berechtigungen für" öffnet nicht mehr anso 4 909 28.02.2022, 11:36
Letzter Beitrag: anso
  Log in Box springt nach unten links Huey 0 1.026 14.10.2018, 19:59
Letzter Beitrag: Huey