Hallo, Gast! (Registrieren)

Letzte Ankündigung: Sicherheitsupdate: MyBB 1.8.29 veröffentlicht (30.10.21)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Subdomain -> Weiße Seite
#1
Hallo zusammen,

ich hab mich schon quer durch's Forum gelesen und Dr Google gefragt, aber ich verzweifel.

Ich wollte ein neues Forum erstellen und habe als Ausgangsbasis mein Altes genommen.

Ich hab ne Subdomain erstellt, ne SSL angelegt, MYSQL und PHP Versionen sind gleich. Ich habe alle 777 & 666 richtig gesetzt, ich habe inc/Config & Settings angepasst.

Ich komme in den ACP und habe alle Änderungen dort auf aufgenommen.

Geh ich auf's Forum ist alles weiß -.-
Ich weiß allerdings nicht ob das an meinem Anbieter liegt, denn ich hab ne ndere Domain, da erstell ich Testforen in 5 Minuten.

Kann das einer mit mir noch mal durchgehen?

Also Domain ist:

https://gth.tintlinge.de/

$settings['bburl'] = "https://gth.tintlinge.de";
$settings['homeurl'] = "https://gth.tintlinge.de/";
$settings['cookiedomain'] = ".gth.tintlinge.de";
$settings['cookiepath'] = "/";
$settings['cookiesecureflag'] = "1";

Der ACP ist voll da, also ist die Verbindung zur Datenbank ja da. Wieso ist dieses doofe Forum Weiß? Und ja, ich hab bei der Cookiedomain auch schon ohne Punkt versucht :-(

Vielen Dank für eure Hilfe

LG
Zitieren
#2
Ein Internal Server Error kann leider viele Ursachen haben. Bitte prüfte die Fehler-Logs des Webservers, dort findet sich meist eine aussagekräftige Fehlermeldung.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#3
Ok Dumb Dumb hätte darauf achten sollen, ob vielleicht die Hälfte der Dateien nicht hochgeladen wurde -.-

Ich danke ganz herzlich und stell mich mal in die Ecke zum Schämen Big Grin
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Weiße Index-Seite nach Update von 1.8.15 auf 1.8.22 Santhony 6 921 30.01.2020, 10:20
Letzter Beitrag: Santhony
  Hosterwechsel weiße Seite bromance 7 1.590 21.02.2018, 15:01
Letzter Beitrag: sjfm
  Upgrade auf 1.8.4 weiße Seite online.php navis 12 2.127 19.02.2015, 21:07
Letzter Beitrag: navis
  Nach erfolgreichem Upgrade weiße Seite Ich habe keine ahnung 0 786 23.09.2014, 20:55
Letzter Beitrag: Ich habe keine ahnung