Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.27 veröffentlicht (22.06.21)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Link zur online.php bei member_profile ohne Funktion
#1
Hallo

bei Aufruf der "member_profile" wird ja der Status Online bzw. Offline des Users angezeigt. Dies ist im Template mit der Variable {$online_status} definiert.

Klickt man auf Online, dann wird die online.php aufgerufen.

Seit dem Update auf V1.8.27 funktioniert bei mir dieser Link nicht mehr. Es wird kein Link angeboten, obwohl Online korrekt angezeigt wird und die Variable im Template gegeben ist.

Wo muss ich ansetzen um dieses Problem zu beseitigen damit der Link inkl. Funktion wieder gegeben ist?

Vorab Danke für jedwede Tipps und Hinweise.
Jammer nicht rum ...Du musst (k/m)eine Hilfe (nicht) annehmen!
MyBB: 1.8.27 | PHP: 7.4.19 | SQL: 5.7.34
Tools [Unixzeit ⇔ Realzeit] ♦ [BOM-Finder] ♦ [301] ♦ [SQL-Prefix-Changer] ♦ [USV-Rechner]
Zitieren
#2
Der Link dazu wird im Template "member_profile_online" definiert.

Code:
<a href="online.php"><span class="online" style="font-weight: bold;">{$lang->postbit_status_online}</span></a> ({$location} @ {$location_time})
Zitieren
#3
Auja, manchmal kann es so einfach sein. *schäm

Vielen Dank für den geistigen Anstoß.
Jammer nicht rum ...Du musst (k/m)eine Hilfe (nicht) annehmen!
MyBB: 1.8.27 | PHP: 7.4.19 | SQL: 5.7.34
Tools [Unixzeit ⇔ Realzeit] ♦ [BOM-Finder] ♦ [301] ♦ [SQL-Prefix-Changer] ♦ [USV-Rechner]
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Foren-Inline-Moderation ohne funktion Thyrason 20 3.072 31.01.2019, 10:51
Letzter Beitrag: StefanT