Hallo, Gast! (Registrieren)

Letzte Ankündigung: Sicherheitsupdate: MyBB 1.8.29 veröffentlicht (30.10.21)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Kann keine Formulardaten mehr abschicken (anmelden, posten)
#1
Hallöchen,

ich habe plötzlich folgendes seltsame Problem und hoffe, ihr könnt mir helfen:

Ich kann von keinem Rechner (zwei Notebooks ausprobiert) und keinem Browser (Firefox, Chrome, Edge) mehr Formulardaten in meinem Boiard abschicken (anmelden, Beitragsvorschau, posten). Vom Handy (gleiches WLAN sogar an dem Punkt) aus funktioniert es aber. Und bei den anderen Usern funktioniert es auch.

Beim Anmelden passiert nichts, wenn ich Beitragsvorschau oder Antworten klicke, kommt:
Zitat:Es ist ein Fehler aufgetreten, da keine Daten übermittelt wurden. Ein Grund könnte ein Neuladen des Browsers oder ein direkter Zugriff auf diese Seite sein. Wir empfehlen im Browser zurückzugehen und neu zu beginnen.

Jetzt kam ich auf die Idee, ob meine IP irgendwie gesperrt ist, hab aber mal so laienhaft nichts finden können, wo die eingetragen sein kann. (Bei Ausschluss habe ich geschaut, da ist nichts eingetragen.)

Was fiele euch ein, was ich mal prüfen / tun kann?

Irgendwelche Boardcookies? (Kann man sowas für einen bestimmten User neu machen?) Aber wäre das nicht auch alles relevant, wenn ich vom Handy aus dem gleichen WLAN zugreife?
Außerdem passiert das mit sämlichen meiner Accounts, nicht nur mit einem.

Liebe Grüße
Ama
Zitieren
#2
Eine mögliche Ursache wäre, dass Firewall, Antiviren-Software, Antispyware etc.pp
die Formulareingaben löschen.
Testweise mal alles ausschalten, was da bei dir installiert ist.
Zitieren
#3
Oh krass, das ist es wirklich! Vielen, vielen Dank!

Seit dem letzten Update blockiert mein Bitdefender alle Formulareingaben in mein Board. Ich kann es auch in die Liste der Ausschlüsse aufnehmen, es ändert nichts. Nur gänzliches Ausschalten des Schutzschilds und Neuladen hilft.

Da brauch ich wohl leider einen neuen Virenscanner. Wie ärgerlich, ich mochte es, dass der so unaufdringlich war. Sad

Danke nochmal! Da hab ic ja echt nicht dran gedacht, dass mein Virenscaner solche Dinge tut... -.-

Liebe Grüße
Ama
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  installaton erfolgt Nutzer kann sich nicht anmelden da kein Emailversand linuxman82 5 373 17.09.2021, 09:44
Letzter Beitrag: Gerti
Car Forum läst sich neuinstallieren, dennoch kann man sich nicht anmelden FlexKleks 4 1.014 12.07.2019, 17:53
Letzter Beitrag: itsmeJAY
  Eine Benutzerin kann nicht posten Sunny1980 3 630 21.02.2019, 11:58
Letzter Beitrag: Sunny1980
  User können keine Attachments posten Bogus 18 2.537 02.12.2018, 20:55
Letzter Beitrag: StefanT
  Ab und Anmelden geht nicht mehr Kutte29 4 840 08.09.2017, 11:38
Letzter Beitrag: Kutte29