Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.27 veröffentlicht (22.06.21)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Theme installiert - einige Probleme
#1
Hallo zusammen,

leider finde ich den Themethread nicht mehr, der eventuell auch Support bieten könnte, daher melde ich mich mal hier.
Ich habe das ältere Diablo Theme heute hochgeladen und bin auf drei Probleme gestoßen.

Zum einen ist die Sidebox installiert und ich bekomme den Abstand einfach nicht weg (kenne mich so ganz gut nicht im CSS Bereich aus)

Dann steht der Forenname links oben im Raum und ich weiß nicht wie ich ihn weg bekomme. Eigentlich wäre es ein Link, hier ist aber nicht mal ein Hover / Link vorhanden.

Und zum 3. ist der Account Switcher drinnen, der in allen anderen Styles/Themes funktioniert, jetzt aber zickt.
Er wird im Headerbereich zwar angezeigt, aber es existiert kein Link, also es öffnet sich nicht die Dropbox.
Habe nichts geändert bisher und daher denke ich, liegt es vermutlich daran, dass etwas fehlt.
Weiß nur leider nicht was?
Habe auch schon durch die Suche und im AS Support gesucht aber nichts auf die Schnelle gefunden, was bei 58 Seiten auch schwierig wird.

Hoffe, hier kann mir schneller jemand helfen und weiß, was ich meine.
Hänge auch mal ein Bild an, da das Board nicht öffentlich ist.
Die drei Probleme markiere ich rot.

MFG Mo


Angehängte Dateien Thumbnail(s)
   
Zitieren
#2
Wäre für das Forum wenigsten für die Fehlersuche ein Zugriff als Gast möglich, könnte man Dir eigentlich schnell behilflich sein. Aber erst Registrieren um Helfen zu dürfen ....

Du kansst vermutlich all deine Fragen selbst beanwtorten, wenn Du im Brwoser die Konsole (F12) verwendest und dann die Stelle heruassuchst welche eienr Änderung bedarf. Du kannst dann virtuell die Parameter so einstellen wie Du es möchtest. Danach in einem weiteren TAB ins ACP (dann aknnst Du immer vergleichen) und die Einstellungen real durchführen.
Jammer nicht rum ...Du musst (k/m)eine Hilfe (nicht) annehmen!
MyBB: 1.8.27 | PHP: 7.4.19 | SQL: 5.7.34
Tools [Unixzeit ⇔ Realzeit] ♦ [BOM-Finder] ♦ [301] ♦ [SQL-Prefix-Changer] ♦ [USV-Rechner]
Zitieren
#3
Es wäre kein Problem einen Gastzugang anzulegen.
Ist ja schnell gemacht und ich wäre sehr dankbar.

F12 hab ich schon versucht, bin aber nicht ganz schlau daraus geworden.

LG Mo
Zitieren
#4
Bei allem Ehrgeiz, den Gerti hier entwickelt (gelobt sei es Wink ), möchte ich nur mal zu bedenken geben, dass dieses Theme wohl schon sehr lange nicht mehr an den aktuellen Stand von MyBB angepasst wurde.
Es ist also sehr wahrscheinlich nicht damit getan, ein paar grafische Anpassungen in irgendeiner CSS vorzunehmen.
Das muss man sich aber mal genauer anschauen...

Du kannst nicht spontan davon ausgehen, dass hier jeder dieses Theme kennt. Eine "Beratung" ist daher sehr schwer, wenn Du keinen Link zum Forum veröffentlichst.

Edit: Sorry, habs gerade erst gesehen...
Die Theme-Templates sind offensichtlich noch aus MyBB 1.6.x
Also siehe meine Anmerkung oben.
Zitieren
#5
Ich bin ja auch nicht mal eben davon ausgegangen, dass jeder hier das Theme kennt, ich hatte nur die Hoffnung, das es noch jemand kennt und mir vielleicht helfen kann, auch wenn es schon älter ist.
Ich wollte mich mit der Frage sicher niemanden aufdrängen.
Zitieren
#6
(04.12.2020, 00:16)BlaueElise79 schrieb: Ich wollte mich mit der Frage sicher niemanden aufdrängen.

Ich hatte es auch nicht als "aufdrängen" verstanden. Wink 
Mein Beitrag ist nur als Wink zu verstehen, das es bei so einem alten Theme eben nicht nur mit ein paar CSS-Änderungen getan ist. Du wirst auf weitere Probleme stoßen.

Also alles gut. Wink
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Hilfe! bekomme das Mod nicht installiert frage 8 1.869 25.06.2010, 12:30
Letzter Beitrag: querschlaeger
  Einige CSS-Probleme lmweissen 1 935 31.05.2009, 20:23
Letzter Beitrag: Jockl
  Theme wird nicht richtig Installiert Mr.Bombastic 2 1.268 29.12.2008, 14:55
Letzter Beitrag: krafdi
  My_Bulletin Theme - Einige Grafiken fehlen django 21 4.204 25.02.2008, 14:47
Letzter Beitrag: Schumuckl
  Theme installiert-keine grafiken coolc 2 1.216 17.11.2007, 12:56
Letzter Beitrag: GreJan