Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Theme installiert, und buttons weg
#1
Sad 
Hallo,

ich habe heute ein Theme für MyBB 1.21 importiert und ativiert,es stand extra dabei, das dieses Theme für versin 1.21 ist.

Aber nun vermisse ich die Buttons, die man in einem Forum hat wie z.B: Thema erstellen, oder Antworten usw, ihr kennt ja alle ;-).

Meine frage jetzt, wo sind die Buttons hin, was/wo müsste man nachschauen, ob der Bottonpfad überhaupt angeben ist?


MFG


Hufi
Zitieren
#2
Liegt dem Theme eine readme bei? Es scheint so, als fehlen die Grafikdateien auf dem Server. Rufe ein Thema in deinem Forum auf und suche im Quelltext nach newthread.gif, dort sollte der Pfad angegeben sein.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#3
Ja bei dem Theme war eine Readme dabei, habe auch alles befolgt wie es angegeben war. Buttons sind auch dabei. Aber kein Button wird angezeigt.

Falls du dir es mal angucken möchtest, habe ich es als anhang hinzugefügt.

MFG

Hufi


Angehängte Dateien
.zip   346 - Simple_Red.zip (Größe: 85,55 KB / Downloads: 3)
Zitieren
#4
In welchen Ordner hast du das hochgeladen. Kannst du mal einen Link posten oder im Quelltext nachgucken, unter welchem Pfad die Dateien liegen müssen?
Vantage-Forum: http://vantage-forum.de/
Zitieren
#5
Ich habe es, wie es in der Readme steht, in den ordner images reinkopiert.

wie meinste das jetzt? In welchem Quelltext soll ich nachschauen? In der XML Datei?
Zitieren
#6
Im Quelltext der Ausgabe. Du guckst dir dein Forum an, machst einen Rechtsklick und klickst auf Quelltext anzeigen.
Vantage-Forum: http://vantage-forum.de/
Zitieren
#7
Es hat geklappt, danke für deine hilfe Mak, habe die pfade gefunden und die bilddateien einfach dahin geschoben wo sie sein sollten Big Grin.

Vielen dank für deine Hilfe
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Hilfe! bekomme das Mod nicht installiert frage 8 1.192 25.06.2010, 11:30
Letzter Beitrag: querschlaeger
  Theme wird nicht richtig Installiert Mr.Bombastic 2 815 29.12.2008, 13:55
Letzter Beitrag: krafdi
  Theme installiert-keine grafiken coolc 2 696 17.11.2007, 11:56
Letzter Beitrag: GreJan