Hallo, Gast! (Registrieren)

Letzte Ankündigung: Sicherheitsupdate: MyBB 1.8.24 veröffentlicht (09.08.20)


Benutzer, die gerade dieses Thema anschauen: 2 Gast/Gäste
User kann sich nicht mehr einloggen
#1
Forensoftware: 1.8.20 (Update auf 1.8.24 in Vorbereitung)

URL zum Forum: https://lights-out.papermindstories.de/

Das Problem:
Einer unserer User kommt seit 2 Tagen nicht mehr auf's Forum. Sobald er sich via IPhone über Safari oder Chrome versucht einzuloggen kommen diese Fehlermeldungen - siehe Attachments. Da er der Einzige ist, der dieses Problem hat, liegt meine Vermutung eher bei einem vollen Cache oder ähnlichem, denn alle anderen können sich ohne Probleme ein- und ausloggen. Wir haben versucht ihm ein neues PW zu geben, das ging für 30 Sek. meint er, dann sah er wieder weiße Seiten.

Ich habe die Hilfeseiten zu "Ich kann mich nicht einloggen" gelesen, aber mein Problem kam da leider nicht vor. Hat irgendjemand noch eine Idee, woran es sonst liegen könnte? 

LG, Dementia


Angehängte Dateien Thumbnail(s)
       
Zitieren
#2
Hat er/sie denn die neuste Version des Browsers und schon mal die Cookies alle gelöscht? Bei mir lags damals an einer älteren Version am Tablet.
Zitieren
#3
Die Fehlermeldung deutet eher auf ein lokales Problem hin (z.B. Browser, Betriebssystem). Bei anderen Usern gibt es ja anscheinend keine Probleme?
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#4
Es ist defintiv ein lokales Problem!
Evtl. verhindern irgendwleche Sicherheitseinstellungen im Browser (oder sogar auf OS-Ebene) den Aufruf/das Anzeigen der Webseite.
Wie verhält es sich, wenn dieser User über andere Geräte/Browser surft?

[ExiTuS]
Neues Forum: MyBB 1.8.24 + innovatives Theme
Live Escape Game Forum
Erste Deutsche und Internationale Community und Diskussionsplattform für Live Escape und Adventure Games.
Zitieren
#5
(18.09.2020, 09:54)saen schrieb: Hat er/sie denn die neuste Version des Browsers und schon mal die Cookies alle gelöscht? Bei mir lags damals an einer älteren Version am Tablet.
Laut seiner Aussage hat er vorgestern erst das neuste Update für Betriebssystem heruntergeladen und installiert, aber ich versuche gerade Antworten auf all die Fragen zu bekommen. Smile

(18.09.2020, 10:48)StefanT schrieb: Die Fehlermeldung deutet eher auf ein lokales Problem hin (z.B. Browser, Betriebssystem). Bei anderen Usern gibt es ja anscheinend keine Probleme?
Nein, kein anderer User hat diese Probleme sonst. An den Cookie-Settings hat sich auch nichts geändert oder ist etwas geändert worden. Sowohl die Admins, als auch unsere Moderatorin und unsere andere Userin können fehlerfrei auf das Forum zugreifen.

(18.09.2020, 11:16)[ExiTuS] schrieb: Es ist defintiv ein lokales Problem!
Evtl. verhindern irgendwleche Sicherheitseinstellungen im Browser (oder sogar auf OS-Ebene) den Aufruf/das Anzeigen der Webseite.
Wie verhält es sich, wenn dieser User über andere Geräte/Browser surft?

[ExiTuS]
Das war auch mein Wunsch, dass er sich mal über einen Desktop-PC oder ein anderes Gerät anmeldet, aber ich krieg immer nur Handy-Screenshots das wieder nichts geht und auch keine Antwort auf die Frage, ob er endlich mal seine Cookies und seinen Cache geleert hat. Mal sehen ob das nun so was wird.

Vielen Dank erst mal für eure Hilfe - ich werde das nun so weiterleiten und dann hoffen wir mal das Beste.

LG Dementia
Zitieren
#6
Habe mich mal über PC erfolgreich registriert und an-/abgemeldet! Dann mit Smartphone das Forum aufgerufen.

Ergebnis: Login mit Smartphone erfolgreich. Auch das Surfen funktioniert fehlerfrei.

Fazit: Am Forum liegt Deine Problemstellung zumindest nicht! In diesem Fall ist eindeutig der User bzw. seine Vorgehensweise das Problem.

Problemlösung: Dein User muss aktiv etwas tun um das Forum (wieder) nutzen zu können.

Empfehlung: die ihm gemeldeten Hinweise (siehe Deine Screenshots im Ursprungsposting) mal abarbeiten anstatt sich nur zu beschweren.
Wer fragt, ist gegebenenfalls für fünf Minuten ein Narr. Wer nicht fragt, bleibt ein Narr.
Wer will sucht Wege; Wer nicht will sucht Gründe!
Aktive Version: MyBB: 1.8.24 | PHP: 7.4.5 | SQL: 5.7.28
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
Car Forum läst sich neuinstallieren, dennoch kann man sich nicht anmelden FlexKleks 4 588 12.07.2019, 18:53
Letzter Beitrag: itsmeJAY
  Kann mich nicht einloggen F3NiTiV 3 637 16.10.2018, 17:06
Letzter Beitrag: StefanT
  Einloggen für einige User nicht mehr möglich whisperofdreams 5 1.435 29.06.2016, 20:52
Letzter Beitrag: whisperofdreams
  Ich kann mich nicht mehr einloggen Leeegend 2 1.016 26.06.2016, 17:57
Letzter Beitrag: StefanT
  Kann mich als Admin nicht einloggen in meinen Forum Alessandro 3 1.196 09.03.2016, 18:35
Letzter Beitrag: Alessandro