Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.22 veröffentlicht (31.12.19)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Installproblem 1.8.22
#11
Da du nicht nennst, wie die Option heißt und wo man sie findet, kann ich leider nicht viel dazu sagen. Source Maps sind mir jedenfalls nur für Javascript bekannt, nicht für serverseitig ausgeführte Sprachen.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#12
So , Fehler war doch wo anders, hatte in der htaccess zu hohe php Version eingetragen
#PHP 7.2
Action php /cgi-php72/php
AddHandler php72 .php

bietet aber mein Hoster nicht an, maximal nur 71 , und so unglaublich es klingt, wenn zu hohe eingestellt ist, wird die aufgerufene datei heruntergeladen
Zitieren
#13
Jetzt wird ein Schuh d'raus - denn das entspräche einem nicht vorhandenen PHP-Modul des Webservers.
Daher wird die PHP-Datei geladen, aber mangels PHP nicht geparst und somit unverarbeitet vom Webserver geliefert.

Bei Open Source Projekten wie MyBB ist die Ansicht von PHP-Code weniger ärgerlich, da kein Geheimnis.
Es wäre aber schade um die eigenen Config-Dateien.
Mein Rat für dein jetziges Forum: Ändere deine Zugangsdaten!
Es reicht schon die Tatsache aus, dass deine Zugangsdaten öffentlich aufrufbar gewesen sind.
Wer weiß, wieviele Suchmaschinen oder aber Benutzer die Möglichkeit hatten, die config-Datei zu öffnen.

[ExiTuS]
Neues Forum: MyBB 1.8.22 + innovatives Theme
Live Escape Game Forum
Erste Deutsche und Internationale Community und Diskussionsplattform für Live Escape und Adventure Games.
Zitieren
#14
Keine Sorge , da war nichts drauf was mir sorgen machen könnte, ein hochgeladenes aber nicht installiertes Mybb , :-) und leere Config datein
Zitieren