Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.22 veröffentlicht (31.12.19)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Plugin-Schwierigkeiten nach Update auf 1.8.22
#11
Ich krieg das Plugin ganz normal installiert und aktiviert.. Scheint auch zu funktionieren. Wann genau bekommst du die Fehlermeldung und welchen Datenbank-Server verwendest du?
My  Plugins: See all
Zitieren
#12
"rows" ist ein reserviertes Wort in MariaDB ab Version 10.2.4 und in MySQL ab Version 8.0.2.
Zitieren
#13
(09.02.2020, 20:26)doylecc schrieb: "rows" ist ein reserviertes Wort in MariaDB ab Version 10.2.4 und in MySQL ab Version 8.0.2.

Naja, dann sollte folgender kurzer Fix das Ganze ja beheben.. siehe Anhang.. Verwendung auf eigene Gefahr (SvePu hat ja bereits auf mehrere Sicherheitslücken hingewiesen)

Ungetestet, da ich MySQL 5 habe und den Fehler nicht nachvollziehen kann


Angehängte Dateien
.php   repost.php (Größe: 14,27 KB / Downloads: 1)
My  Plugins: See all
Zitieren