Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.21 veröffentlicht (11.06.19)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Internal Server Error Atachement hinzufügen
#1
Ich wollte ein Bild in einem Beitrag hizufügen, der Upload scheint zu funktionieren, doch sobalt ich auf "Atachement hinzufügen" klicke kommt "Internal Server Error".
Ich nutze einen VServer und in der error.log ist kein Hinweis.

Max. Upload / POST Limit 100M / 50M

Folgendes Bildformat und Größe funktioniert NICHT z.B. 294KB 960x960
Folgendes Bildformat und Größe funktioniert z.B. 113 KB 461x461

Unter "Atachement-Typen ist bei .jpg Maximale Größe 500 KB eingestellt.
Ich habe Google 2 Std. gequält und keine Lösung gefunden.
Zitieren
#2
Ein Internal Server Error wird immer serverseitig geloggt (sofern man dies nicht ausdrücklich deaktiviert hat), vermutlich schaust du einfach im falschen Log. Dort findet sich meist eine aussagekräftige Fehlermeldung.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#3
Wenn der Upload an sich funktioniert, könnte der Fehler beim Generieren der Thumbnails entstehen.
Ursache könnte sein, dass Deinem Server durch irgendein Limit die Luft ausgeht.
Ich denke, Du solltest mal Deinen Hoster ansprechen.
Zitieren
#4
(15.07.2019, 13:22)StefanT schrieb: Ein Internal Server Error wird immer serverseitig geloggt (sofern man dies nicht ausdrücklich deaktiviert hat), vermutlich schaust du einfach im falschen Log. Dort findet sich meist eine aussagekräftige Fehlermeldung.
/var/log/apache2/error.log
Da steht nichts drin!

(15.07.2019, 14:18)Schnapsnase schrieb: Wenn der Upload an sich funktioniert, könnte der Fehler beim Generieren der Thumbnails entstehen.
Ursache könnte sein, dass Deinem Server durch irgendein Limit die Luft ausgeht.
Ich denke, Du solltest mal Deinen Hoster ansprechen.
Ich verwalte einen VServer
Webserver: Apache/2.4.10 (Debian)
PHP-Version: 7.0.33-1~dotdeb+8.1
MySQL-Server-Version: 5.5.62-0+deb8u1

(15.07.2019, 13:22)StefanT schrieb: Ein Internal Server Error wird immer serverseitig geloggt (sofern man dies nicht ausdrücklich deaktiviert hat), vermutlich schaust du einfach im falschen Log. Dort findet sich meist eine aussagekräftige Fehlermeldung.

Sorry, ich habe tatsächlich in der falschen log gesucht.

[Mon Jul 15 15:10:57.860605 2019] [fcgid:warn] [pid 11094] [client 91.63.68.46:57440] mod_fcgid: HTTP request length 138498 (so far) exceeds MaxRequestLen (131072), referer: https://www.koronaforum.de/editpost.php?pid=227649

EDIT: Problem gelöst...
Unter "/etc/apache2/mods-available"
in die "fastcgi.conf"
folgendes einfügen
Code:
FcgidMaxRequestLen 51200000
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Anti-Spam Bild bei Beitragserstellung internal error Kater Murr 3 495 12.10.2017, 17:03
Letzter Beitrag: Kater Murr
  MyBB - Internal Error Stefan050 6 1.491 18.12.2015, 22:51
Letzter Beitrag: Stefan050
  MyBB has experienced an internal error and cannot continue. Zero_ace 2 882 17.12.2015, 15:05
Letzter Beitrag: Zero_ace
  Sorry, an internal error occured. Please report this immediately! Astrofan 4 949 18.02.2015, 22:26
Letzter Beitrag: Mickilina33