Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.20 veröffentlicht (27.02.19)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Die Datenbank WBB 3 / Lite 2 konnte nicht unter X gefunden werden.
#11
altes Thema, aber: SQL Backups sollten automatisch regelmäßig erfolgen. FTP logischerweise auch.. Wink wir sind mittlerweile so weit, dass dies durchaus ohne Probleme automatisiert möglich ist... oder eben die gesamte VM oder den Server automatisiert backupen.. Speicherplatz kostet heutzutage nichts mehr.. Big Grin
My  PHP-Version: 7.3.1 | MySQL-Version: 5.7.21
My  Plugins: See all
------
Es gibt nur 10 Arten von Menschen. Die, die binär verstehen - und die, die es nicht tun






Zitieren
#12
(18.04.2019, 21:56)cybie schrieb: Guten Abend Leute,

aufgrund der Abschaltung von PHP 5.6 würde ich gerne noch in diesem Jahr mein altes Forum auf myBB umziehen. Das teste ich vorab mit einem anderen Forum auf einer anderen Domain, wo ich das gleiche Problem hätte, aber dieses Forum ist mir nicht so wichtig.

Ich habe dort myBB erfolgreich installiert, jedoch habe ich ein Problem beim "Mergen" (Punkt "Datenbankkonfiguration").



Der Datenbankname (auf dem Screenshot zensiert) stimmt, da ich die Daten direkt vom Hoster kopiert habe.

Unten bei "Installationsnummer" habe ich 5 gewählt, da diese Nummer hier in phpmyadmin steht:



Hab schon 5, 1, 5_1 usw ausprobiert...

Hat jemand eine Idee, was jetzt noch falsch läuft?



Das Forum, von dem ich das jetzt gerade testweise kopieren will, ist ein Burning Board Version 3.0.9.
Und das Forum, mit dem ich es nachher ernsthaft machen wollte, ist ein Burning Board Version 3.1.7.

Vielen Dank im Voraus für die Hilfe,

cybie

welche PHP-Version ist den nauf der neuen Domain angelegt? der aktuelle Merge-Download packt nur bis 7.1, danach hat er keine Lust mehr fehlerfrei mitzuspielen

Frage zu dem Bild, mit dem Tabellenprefix 5_1_1 was soll das sein? wbb5 wäre woltlabSuite 3.1.X und die kannst nicht mit wbb3/lite2 übertragen

BTW, es ist nicht ratsam, Beides in der gleichen Datenbank zu haben, wenn dein Host dir die Möglichkeit bietet, setze für die neue Sseite eine neue DB ein, das spart den Nervenkrieg, das Tabellenprefix wieder zu finden, was zur Quelle und was zum Ziel gehören sollte

Wenn man dir helfen kann, die Daten umzuziehen VorOrt so zu sagen, ich habe das schon erfolgreich mit 7 Seiten gemacht, also von WBB3.1.8 (wohlgemerkt die letzte Version vor der 4.x(mit WCF 2.x) bzw. 5.x(WSC 3.x) auf MyBB - allerdings noch nicht MyBB 1.8.20, da der alte Merge-Download, das offenbar nicht über die fehlende PHP-Kompatibilität schafft, aber das ist ein anderes Problem, das noch nicht gefixt ist

Den Mangel an "kompatibel" sieht man den Daten der Dateien, der 1.8.20 ist vom 27.02.2019 und das Merge-Dingens noch immer unverändert alt vom 04.04.2017

Aber möglichst nicht nachhaken, warum das nicht kompatibel ist, solche Fragen sind nicht gern gesehen Wink

Edit: noch zu dem Tabellenprefix, die wbb5_1_! ist völlig unwichtig, da die neuen Tabellen "mybb" vorweg stehen haben, somit also ohnehin unterschiedlich zur Alt-Installation sind
Zitieren
#13
(09.05.2019, 01:11)FlederMaus schrieb: Den Mangel an "kompatibel" sieht man den Daten der Dateien, der 1.8.20 ist vom 27.02.2019 und das Merge-Dingens noch immer unverändert alt vom 04.04.2017

Aber möglichst nicht nachhaken, warum das nicht kompatibel ist, solche Fragen sind nicht gern gesehen Wink
Wie kommst du darauf? Das Merge-System wird zur Zeit nicht weiterentwickelt, wie man auch in dieser Ankündigung nachlesen kann: https://blog.mybb.com/2016/10/17/mybb-1-...8-release/
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#14
diese Ankündigung hatte ich zum Zeitpunkt der Formulierung nicht zur Hand, bzw. keine Kenntnis davon das es dazu eine Stellungnahme in der Form gibt, sonst hätte ich das sicher anders ausgedrückt Wink
Zitieren