Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.14 veröffentlicht (30.11.17)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
User-CP Darstellungsproblem bei MyAlerts
#1
Hallo miteinander mir ist in meinem Forum gerade ein Darstellungsproblem in einer meiner Themes aufgefallen und weiß nicht wo ich noch schauen könnte.
 
Und zwar habe ich MyAlerts installiert wenn man nun im Benutzer-CP auf Benachrichtigungseinstellungen oder Benachrichtigungen geht wird das Nav. Menü nicht mehr richtig angezeigt, habe das Theme auch noch mal in hell da wird alles normal angezeigt.

   

 
   
 
Ich habe bisher die myalerts_usercp_nav Template durch die von hellen Theme wo alles funktioniert ersetzt ,die member_profile in den Member Templates und die usercp_nav_profile im User Control Panel Templates ebenfalls aber das Problem besteht weiterhin.
 
Hat jemand eine Idee wo ich noch nachschauen kann ?
 
Ein weiteres Problem was komisch ist, ist das wenn man auf Benachrichtigungseinstellungen geht und dann das Theme wechselt sind alle ausgewählten Benachrichtigen deaktiviert. Ob das nun auch mit dem Fehler in der Darstellung zusammenhängt oder nen Fehler im Plugin ist ist mir auch schleierhaft.
 
Vielleicht weiß einer von euch ja nen Rat.

mfg
lenox
Zitieren
#2
Fehler behoben enfach neu Installiert und geht so einfach kann es sein Big Grin
Zitieren
#3
und? was war es? falls jemand mal das gleiche Problem hat, freut sie/er sich sicherlich, hier eine Lösung zu finden Wink
schönen Gruß
bv64 / Lu
Zitieren
#4
Kann ich dir leider nicht sagen was es genau war, habe MyAlerts im ACP deinstalliert und neu Installiert danach war der Fehler weg Smile . Komisch daran war das es bei einem Theme ging beim anderen nicht
Zitieren
#5
Wenn das Menü nicht richtig angezeigt wird auf den MyAlerts-Seiten im Benutzer-CP könnte es daran liegen, dass die nicht am usercp.css Stylesheet angegeben ist. Das Problem wurde auch im MyAlerts-Thema schon angesprochen  Wink
Zitieren
#6
Das usercp.css und die templates die mit dem Benutzer-CP zu tun haben hatte ich ersetzt mit den templates und dem usercp.css aus dem theme wo es keine Probleme gibt und der Fehler war irgendwie trotzdem noch da.
Zitieren
#7
Nicht ersetzen, sondern unter den usercp.css Stylesheet-Eigenschaften angeben, dass es auch auf den myalerts.php-Seiten greifen soll.


Angehängte Dateien Thumbnail(s)
   
Zitieren
#8
Aso ok, da hatte ich nicht nachgeschaut.
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [geteilt] MyAlerts hkkp 2 301 01.06.2015, 03:10
Letzter Beitrag: hkkp
  myAlerts button im theme hkkp 8 626 02.03.2014, 08:38
Letzter Beitrag: hkkp
  MyAlerts versetzt User CP, Mod CP button Gobee129 1 523 27.12.2013, 20:04
Letzter Beitrag: SvePu
  Darstellungsproblem beim Erstellen eines neuen Themas im IE dietmar80 7 1.121 12.04.2012, 14:57
Letzter Beitrag: Jockl
  Darstellungsproblem sportwettentalk 4 1.102 06.06.2010, 16:12
Letzter Beitrag: sportwettentalk