Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.15 veröffentlicht (16.03.18)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Brauche Hilfe
#1
Hallo Zusammen,

Ich habe Probleme mit den Plugins von Lukasamd
wenn ich diese in das Verzeichnis mache, dann kann ich diese im Forum ACP nicht mehr auswählen, dann wird nix mehr angezeigt.
Habe das jetzt bei zwei Plugins von Lukasamd
view unreadpost und Fast-Quote

Kennt jemand das Problem?
Bin leider da noch sehr unerfahren und wäre für jede Hilfe dankbar!
Zitieren
#2
Hallo und willkommen.

Wie bist Du vorgegangen ? Also, welche Dateien oder Ordner hast Du wohin geladen ?
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#3
Hallo

Im Root Ordner
sind ein Inc und ein jscript ordner
habe die Inhalte in den jeweiligen Ordner auf dem Server aufgespielt.
Sobald ich den Plugin in Plugin ornder machen, dann wird im ACP nichts mehr angezeigt unter Plugins.
Zitieren
#4
Nur den Inhalt des Ordners in den anderen gleichnamigen Ordner kopieren, ODER, einfach die beiden Ordner via "ziehen" in deinen FTP Clienten der auf das Hauptverzeichnis deiner MyBB Installation schaut, und dann loslassen, um die Übertragung zu starten.
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#5
Hallo MrBrechreiz

Sorry wenn ich mich blöd anstelle,
ich habe es mit dem FTP Programm nur die Inhalte des Ordners in den gleichnamigen Ordner auf den Server kopiert
Zitat:die beiden Ordner via "ziehen" in deinen FTP Clienten der auf das Hauptverzeichnis deiner MyBB Installation schaut, und dann loslassen, um die Übertragung zu starten.

das hab ich leider nicht verstanden.

Hallo

Zitat:die beiden Ordner via "ziehen" in deinen FTP Clienten der auf das Hauptverzeichnis deiner MyBB Installation schaut, und dann loslassen, um die Übertragung zu starten.

Habe das jetzt ausprobiert, selber Fehler. Wenn ich dann auf Plugins aktualisieren klicke im ACP dann kommt eine leere seite: Diese Seite funktioniert nicht, HTTP ERROR 500
Zitieren
#6
Beide Ordner Markieren, mit der Maus in dein FTP Clienten ziehen, und loslassen. Vorausgesetzt dein FTP Client zeigt auf den richtigen Ordner in dem dein MyBB installiert ist. Nun verstanden ? ^^

Wenn Du im ACP in den Plugins rein gehst, und nichts siehst, ist das ein Anzeichen, dass da eine Datei liegt die da nicht hingehört.
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#7
hallo,

ja genau so habe ich es gemacht.
habe beide varianten ausprobiert.

Habe auch das AutoMedia Plugin installiert, da ging alles reibungslos.
Nur bei den beiden Plugins von Lukasamd

im Plugins ordner, sind 3 php dateien.
-unreadPosts.php
-unreadPostssettings.php
-unreadPosts.tpl.php

habe ja schon einzeln versucht, sobald ich die datei unreadPosts.php oder die fastQuote.php drauf mache, kommt der Fehler auf der ACP seite.
Zitieren
#8
Eben geladen und Installiert, ohne Fehler.

Kannst Du einen Screen machen vom Inhalt deines Ordners "plugins" ?
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#9
Danke!


Angehängte Dateien Thumbnail(s)
   
Zitieren
#10
Die besagten Dateien liegen doch noch gar nicht auf deinen Webspace ?
Mit freundlichen Grüßen

MrBrechreiz
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Brauche etwas PHP-Hilfe mattias 22 1.863 30.04.2012, 07:36
Letzter Beitrag: King Louis
Photo Brauche hilfe- Portal-sufu benuzt lampe 6 1.360 13.10.2011, 19:28
Letzter Beitrag: lampe
  Brauche MyPlaza Hilfe CLEOPATRA 1 1.033 04.01.2011, 22:57
Letzter Beitrag: Michael
  Brauche hilfe bei Game Section, neue Spiele Installieren PatrickGER 10 2.407 29.09.2009, 18:03
Letzter Beitrag: frankyy
  Brauche Hilfe bei Plugins Dummi 8 1.458 24.08.2009, 16:04
Letzter Beitrag: Dummi