Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.12 veröffentlicht (22.05.17)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
MentionMe
#1
Eine neue Erweiterung wurde veröffentlicht: MentionMe

Zitat:
MentionMe is the original, all-in-one solution for Twitter-style tagging on MyBB Forums.

Features:
  • Built-in auto-complete without requiring two plugins

  • supports standard textarea, SCEditor (default WYSIWYG), CKEditor (Rin Editor, etc.)

  • full text search

  • displays avatars in autocomplete popup

  • uses and prioritizes users from the current thread, when applicable

  • ability to add a postbit button that allows single or multi-mention tagging and insert in Quick Reply

  • uses name caching so rarely needs to query

  • highly configurable; easy to customize styles

  • prefix mentions with @, a custom symbol, or with no prefix

  • ready to seamlessly integrate with MyAlerts

  • abides by user's ignore list when sending alerts

  • checks permissions when sending alerts

  • Mentions are formatted by user group (admin controllable)
Zitieren
#2
Eine neue Version wurde veröffentlicht: MentionMe 3.0.2
Zitieren
#3
Eine neue Version wurde veröffentlicht: MentionMe 3.0.3
Zitieren
#4
Eine neue Version wurde veröffentlicht: MentionMe 3.0.4
Zitieren
#5
Eine neue Version wurde veröffentlicht: MentionMe 3.1
Zitieren
#6
Hallo Gemeinde,

habe das PlugIn MentionMe 3.1 installiert.
Funktioniert auch gut, lediglich mit den Sprachdateien funzt was nicht.

Ich komme immer auf die englische Sprache bei diesem PlugIn.

Folgende Vorgehensweise hab ich gemacht:
habe die english übersetzt (also nur die paar Zeilen, die man braucht :Smile und einen Ordner deutsch_du aus diesem erstellt. Den habe ich dann gemeinsam mit den anderen Ordnern und Dateien raufgespielt.

Hat bis dato bei anderen PlugIns immer gut funktioniert. Nur eben hier nicht.
Hat jemand eine Idee wo man das einstellen kann.
Vielen Dank
Liebe Grüße
Tom
Zitieren
#7
hi!
nur so schuss ins blaue.
deine übersetzung auch ins deutsch_sie kopiert?
warum machst du einen eigenen ordner? probier die datei ins lang der sprachen zu spielen.
greets
sjfm
Zitieren
#8
(26.07.2017, 20:59)sjfm schrieb: hi!
nur so schuss ins blaue.
deine übersetzung auch ins deutsch_sie kopiert?
warum machst du einen eigenen ordner? probier die datei ins lang der sprachen zu spielen.

deutsch_sie hab ich deaktiviert und nicht online.

Habe jetzt einfach die deutschen Sätze/Wörter in die englische Datei kopiert. Ist jetzt zuminidest mal das, was gebraucht wird auf deutsch.


Hab jetzt noch einen echten Fehler entdeckt:

wenn man eine User taggen will so wird ja nach dem @und ein paar Buchstaben ein/mehrere User vorgeschlagen.
Wählt man so einen User mit den Pfeiltasten des Keyboards -> funktioniert es.
Wählt man so einen User mit der Maus via mouseover -> funktioniet nicht. Das Ergebnis ist ein leeres @
Man kann auch den Usernamne komplett eingeben und dann auf return gehen. Dann funktioniert es auch.

Wie gesagt, nur mit mouseover macht er nicht, was er machen soll.
Echt eigenartig.

Nachtrag:
hab einiges druchgetestet und bemerkt, dass das nur auftritt wenn der User nicht im Cache ist (dieses PlugIn legt einen eigenen Cache an).
Sobald er im Cache ist, passt es.
Liebe Grüße
Tom
Zitieren
#9
Mir wäre noch etwas aufgefallen:

man kann im ACP einstellen, ob der Avatar mit angezeigt wird oder nicht.
Wenn man auf ja geht, so werden die Avatare zwar angezeigt aber nicht immer die richtigen.
Z.b. UserA hat den Avatar von UserC. UserB den von UserA usw..... Manche werden auch richtig angezeigt.
Ist leider sehr willkürlich und somit kann ich keine Regelmäßigkeit erkennen.
Liebe Grüße
Tom
Zitieren
#10
Eine neue Version wurde veröffentlicht: MentionMe 3.1.1
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  MentionMe MyBB.de Bot 12 1.195 28.08.2015, 13:21
Letzter Beitrag: MUMFORD