Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.12 veröffentlicht (22.05.17)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
E-Mails kommen nicht an.
#1
Hallo,

ich habe das Problem, dass vom Forum versendete E-Mails nicht ankommen, aufgefallen ist es mir durch die Versendung der Abonnements bzw. deren Nichtversand. Bestätigungs-E-Mails bei neuen Accounts scheinen dafür aber anzukommen. Versucht habe ich schon: https://www.mybb.de/forum/thread-15677.html hat nur leider nichts gebracht, die Test-Email kam an, das war es aber auch.
Zitieren
#2
Gibt es denn Infos aus den Server Log-Dateien oder den System E-Mail Log-Daten des ACP?
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren
#3
Im ACP steht unter Logs der E-Mail-Fehler immer: MyBB was unable to send the email using the PHP mail() function.
Zitieren
#4
Wenn es ein Problem mit der Mail()-Funktion gibt, kann dies wahrscheinlich nur der Hoster beheben. Alternativ könntest du auf SMTP umstellen.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#5
Aber hätte dann die Test-Email nicht auch einen Fehler hervorrufen müssen?
Zitieren
#6
mail() kennt genau 2 Rückgabewerte: true (Versand erfolgreich) und false (Versand fehlgeschlagen)
Mehr Informationen bekommt man leider nicht. Da bei dir anscheinend nur ein Teil der Mails nicht versandt werden kann, könnte es an deinem Hoster oder dessen Setup liegen.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#7
Ich habe eine Antwort erhalten vom Hoster: "In diesem Fall, müssen Sie Ihr Script im Quelltext so anpassen, dass dieses die E-Mail ohne den Parameter -F übergibt."
Was auch immer das heißt.
Zitieren
#8
Das MyBB verwendet keinen Parameter -F, solange dieser nicht vom Nutzer bei der Einstellung "Zusätzliche Parameter für die PHP-Funktion 'mail()'" (unter E-Mail) gesetzt wird.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#9
Okay, das Feld ist leer. Danke, dann schreibe ich nochmal.
Zitieren
#10
Leider besteht das Problem immer noch und wenn ich auf SMTP stelle, dann kommt nichts an, obwohl die testmail funktioniert.
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Neue User kommen nach der Anmeldung nicht weiter. MuSociety 11 334 15.08.2017, 22:15
Letzter Beitrag: MuSociety
  Mails kommen nicht an falcao1010 7 1.171 22.03.2016, 00:58
Letzter Beitrag: MrBrechreiz
  Bestätigungsmails kommen nicht an skrilaxrev 6 745 12.08.2015, 15:20
Letzter Beitrag: skrilaxrev