Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.19 veröffentlicht (11.09.18)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Anmeldung möglich, aber Startseite zeigt das nicht an
#1
Guten Tag, 

ich versuche mich auf meiner Startseite anzumelden, wobei ich die Übergangs bzw. Willkommensnachricht bekomme. Wenn ich dann auf meine Startseite weitergeleitet werde, scheint es so, als sei ich nicht angemeldet, aber sobald ich auf einen Thread klicke erscheint oben die Benutzer - CP. 

Cookie Einstellungen stimmen alle, hatte ProPortal drauf gehabt, habe ich aber auf Grund des Fehlers deinstalliert, genau wie alle anderen Plugins. 

Woran kann es liegen ?

Danke im Voraus !
Zitieren
#2
Das kann viele Gründe haben. Ein Link zu deinem Forum wäre für uns hilfreich. Wink
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#3
Hier ist der Link zum Forum: *Link auf Wunsch entfernt*

Ich merke auch, dass ich mich nicht abmelden kann. Sobald ich mich abmelde und dann wieder auf einen Thread klicke, bin ich wieder angemeldet ?
Zitieren
#4
Hast du schon die Cookies in deinem Browser gelöscht? Tritt das Problem auch in anderen Browsern auf?
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#5
Ja cookies sind gelöscht und in anderen Browsern genau das gleiche Problem.
Zitieren
#6
Dein Forum weist den Browser an die Seiten 2 Tage im Browser-Cache zu behalten. Diese Anweisung ist für ein Forum ungeeignet und wird vermutlich von deiner .htaccess erzeugt (ggf. von deiner Hauptseite).
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#7
Und wie kann ich das ändern?
Zitieren
#8
Da ich nicht weiß, woher das kommt (vom MyBB jedenfalls nicht), kann ich dir das leider nicht konkret beantworten.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#9
Okay du hattest Recht, hab die .htaccess Datei bearbeitet und funktioniert jetzt alles wieder. Danke für den Hinweis Smile) !!
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  reCAPTCHA bei Anmeldung nicht vorhanden bei Anmeldung nach "Passwort vergessen" Amaryllion 15 2.311 10.04.2016, 20:44
Letzter Beitrag: StefanT
  Anmeldung nicht mehr möglich... Pelix 9 1.461 20.08.2015, 14:39
Letzter Beitrag: StefanT
  Keine anmeldung möglich Tanja S 7 587 27.05.2015, 14:52
Letzter Beitrag: StefanT