Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.19 veröffentlicht (11.09.18)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Zwei-Faktor-Authentifizierung klappt nicht !!!!!!
#1
Oh man. Ich habe die 2-Faktoren-Authentifizierung für den Adminbereich  aktiviert, um die Sicherheit zu erhöhen.

Nun will er beim Login einen Authentifizierungscode. Woher bekomme ich den denn ???


Eine Grafik, Captcha oder so wird nicht angezeigt.

Hilfe...
Zitieren
#2
Der QR-Code wird beim Aktivieren direkt unter der Option angezeigt. Was damit gemacht werden muss, steht direkt in der Beschreibung:
Zitat:Nach der Aktivierung wird ein QR-Code eingeblendet, den du mit einer App wie Google Authenticator oder Authy scannen musst. Diese App generiert einen Code, der bei jedem Einloggen in das Admin-CP eingegeben werden muss.
Zusätzlich können Backup-Verifizierungscodes erstellt werden, die einmalig verwendet werden können, falls man sein Smartphone nicht zur Hand hat.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#3
Hilfe, das habe ich nicht !!!! Was tun ?
Zitieren
#4
Dann bleibt dir nur die Option in der Datenbank wieder zu deaktivieren. Dazu entfernst du den Wert bei "authsecret" bei deiner Benutzer-ID in der Datenbank-Tabelle "mybb_adminoptions".
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#5
Danke, das hat geklappt.

Nochmal zurück zu dieser Sichetheitsfunktion: Ist es sicher, dass diese Funktion funktioniert? Ich bin ziemlich sicher, dass mir kein QR-Code angezeigt wurde.

Ich habs nochmal neu eingestellt, es hat funktioniert !
Zitieren
#6
Die Darstellung scheint zeitkritisch zu sein. Bei mir wurden die Captchas nicht angezeigt. Lösung: siehe hier!
Mit freundlichen Grüßen, Ekkard
Zitieren
#7
Hier geht es um einen QR-Code, nicht um Captchas. Wink
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Mit Zwei-Faktor Authentifizierung auf dem Admin-CP ausgesperrt Hiero 2 880 22.08.2016, 19:29
Letzter Beitrag: Hiero