Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.19 veröffentlicht (11.09.18)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
[geteilt] Nach Update 1.6.x > 1.8.7 Probleme mit der Font-Formatierung im Editor
#11
Ich verwende zur Zeit s. u. und diese Version ist die erste Version von MyBB, die ich benütze bzw. im Vorjahr im Oktober installiert bekommen habe. Bis dato war ich noch nie selbst auf meiner Webspace und erst nach einer Aufforderung meines Hosters, die alten Sachen meiner Homepage aufzuräumen ?????  bin ich in diese mir total fremde Welt mit völlig unbekannter, fremder Sprache eingetaucht. Blush Blush Blush

Es war ein "Höllentripp" für mich. Big Grin Sad  Alleine schon der Weg dorthin, bis ich endlich am richtigen Ziel war. Nebenbei haben die noch an ihrem Hoster umgearbeitet. Sad

Ich hoffe, man kann mit diesen Zeilen etwas anfangen und sage
ganz vielen Dank.

Sie verwenden zur Zeit MyBB 1.8.6, die neueste Version ist MyBB [b]1.8.7 (1807).[/b]
Zitieren
#12
Ich glaube, nein ich bin mir sicher, ich habe nur die ZIP-Ordner hochgeladen und natürlich das Häkchen zum Überschreiben gesetzt. :-( Ich habe mich noch gefreut, wie ein kleines Kind, dass es so gut geklappt hat..........."schäm".
Das mit den Skripten extra habe ich wohl übersehen, oder vertauscht mit upgraden oder updaten, so doof aber auch, aber ich habe danach ja noch einige Anläufe gemacht.
Die Update-Seite von MyBB öffnet sich nicht, da kommt : Seite nicht verfügbar, Error 404 oder so ähnlich (wenden Sie sich an den Webmaster), aber meine Seite ist natürlich verfügbar und online. Ich habe bei meinem Hoster angerufen (habe nur ein Wertkartenhandy) , aber der nette Mann ist leider nicht da gewesen und ansonsten erhält man immer nur Standartantworten, mit denen mir nicht geholfen ist.
Das war früher nicht der Fall, ehe sie alles neu gemacht haben. Ich bin dort ja schon fast 15 Jahre und es ist kein kostenfreier Hoster. Tja.......................
ich schäme mich, bin urtraurig, fühle mich so richtig dämlich, denn bisher habe ich mich immer gut auf den Forums gehalten, aber klar, die Entwicklung geht weiter und zur Zeit eben rasant.
Wenn ich die Beiträge hier alle lese, wie die Leute hier alle erfahren sind und sich mit den "Sprachdateien/Ausdrücken" auskennen,"Respekt" dann komme ich mir gleich noch doofer vor.
Ich wünschte mir, ich würde nur ein bisserl von dem, was die Menschen hier können, auch können.

Ich wünsche allen ein schönes Wochenende!
Zitieren
#13
Auch dir ein schönes WE und nicht den Kopf hängen lassen, das Leben geht weiter.
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#14
Für die Aktualisierung von 1.8.6 auf 1.8.7 lädst du dieses Paket herunter: https://www.mybb.de/downloads/1806-1807de-zip/
Alle Dateien und Ordner daran lädst du auf deinen Webspace hoch und überschreibst dabei die vorhandenen Dateien. Danach sollte das Upgrade-Skript aufrufbar sein.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#15
Sad  Ich habe jetzt von Deinem Link die Daten auf meinem Webspace hochgezogen, aber auf den Ordner Upgrade komme ich nicht. Da schreibt er immer noch:

Objekt nicht gefunden!

Der angeforderte URL konnte auf dem Server nicht gefunden werden. Sofern Sie den URL manuell eingegeben haben, überprüfen Sie bitte die Schreibweise und versuchen Sie es erneut.
Sofern Sie dies für eine Fehlfunktion des Servers halten, informieren Sie bitte den Webmaster hierüber.
Error 404


Ich bin verzweifelt. Sad

Danke StefanT. Ich weiß nicht, warum ich nicht auf diese Upgrade-Seite gelange. Sad
Zitieren
#16
Du lädst immer in den Ordner community/Upload hoch, dein Forum läuft aber unter community. Lösche den Ordner "Upload" (damit meine ich nicht den Ordner "uploads") und lade die Dateien unter community hoch.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#17
Danke StefanT für Deine Geduld. Ich habe jetzt den Ordner gelöscht. Wenn ich auf community klicke, gehen  rechts ja mehrere Daten auf.
Muss ich da auf eine bestimme klicken um die Zip-Datei hochzuladen ?

Vielen Dank!
Ich habe auf community geklickt, (davor den Ordner Uploud gelöscht) den Zip hoch geladen (überschrieben) , aber die Seite für Upgrade nach wie vor nicht auf. 
Es kommt wieder diese Antwort:


Objekt nicht gefunden!

Der angeforderte URL konnte auf dem Server nicht gefunden werden. Sofern Sie den URL manuell eingegeben haben, überprüfen Sie bitte die Schreibweise und versuchen Sie es erneut.
Sofern Sie dies für eine Fehlfunktion des Servers halten, informieren Sie bitte den Webmaster hierüber.
Error 404

Sad Sad Sad
Ich bin nur noch ratlos. Sad Huh Confused
Zitieren
#18
Du hast die Datei leider nicht vor dem Hochladen entpackt. Ich habe das jetzt mal für dich hochgeladen. Weiter bin ich mangels Admin-Passwort leider nicht gekommen, aber den Rest schaffst du wahrscheinlich auch selbst. Wink
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#19
Wenn ich mein Forum anklicke, bekomme ich das hier:  Sad


Angehängte Dateien Thumbnail(s)
   
Zitieren
#20
Ich habe, wie gesagt, nur die Dateien hochgeladen. install/upgrade.php musst du noch ausführen.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [geteilt] Update auf 1.8.10 (1810) Bogus 2 699 21.01.2017, 16:15
Letzter Beitrag: Jockl
  Probleme mit Forum nach Update. juergen.s 24 2.109 04.03.2015, 23:35
Letzter Beitrag: juergen.s