Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.19 veröffentlicht (11.09.18)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Fehlermeldung im Admin-CP - Attachment-Typen
#1
Ich bekomme seit Neuestem im Admin-CP in der Konfiguration unter Attachment-Typen die folgende Meldung:

Code:
Type=cdir;Modify=20160325100056;Unique=04c8001b111b1708;Perm=cmpdfe;UNIX.mode=0755;UNIX.owner=2053140;UNIX.group=1101; . Type=pdir;Modify=20160325100107;Unique=04c8001b120ff2c7;Perm=cmpdfe;UNIX.mode=0755;UNIX.owner=2053140;UNIX.group=1101; .. Type=file;Size=12583;Modify=20160325100052;Unique=04c8001b111b170b;Perm=adfrw;UNIX.mode=0644;UNIX.owner=2053140;UNIX.group=1101; attachment_types.php Type=file;Size=8133;Modify=20160325100052;Unique=04c8001b111b170e;Perm=adfrw;UNIX.mode=0644;UNIX.owner=2053140;UNIX.group=1101; badwords.php Type=file;Size=8503;Modify=20160325100052;Unique=04c8001b111b1715;Perm=adfrw;UNIX.mode=0644;UNIX.owner=2053140;UNIX.group=1101; banning.php Type=file;Size=20204;Modify=20160325100052;Unique=04c8001b111b1716;Perm=adfrw;UNIX.mode=0644;UNIX.owner=2053140;UNIX.group=1101; calendars.php Type=file;Size=21785;Modify=20160325100052;Unique=04c8001b111b1717;Perm=adfrw;UNIX.mode=0644;UNIX.owner=2053140;UNIX.group=1101; help_documents.php Type=file;Size=67;Modify=20160325100052;Unique=04c8001b111b1718;Perm=adfrw;UNIX.mode=0644;UNIX.owner=2053140;UNIX.group=1101; index.html Type=file;Size=38469;Modify=20160325100053;Unique=04c8001b111b1719;Perm=adfrw;UNIX.mode=0644;UNIX.owner=2053140;UNIX.group=1101; languages.php Type=file;Size=92823;Modify=20160325100054;Unique=04c8001b02112db6;Perm=adfrw;UNIX.mode=0644;UNIX.owner=2053140;UNIX.group=1101; mod_tools.php Type=file;Size=5761;Modify=20160325100053;Unique=04c8001b05eb1601;Perm=adfrw;UNIX.mode=0644;UNIX.owner=2053140;UNIX.group=1101; module_meta.php Type=file;Size=16021;Modify=20160325100053;Unique=04c8001b02112db7;Perm=adfrw;UNIX.mode=0644;UNIX.owner=2053140;UNIX.group=1101; mycode.php Type=file;Size=21635;Modify=20160325100055;Unique=04c8001b02112db8;Perm=adfrw;UNIX.mode=0644;UNIX.owner=2053140;UNIX.group=1101; plugins.php Type=file;Size=14505;Modify=20160325100055;Unique=04c8001b02112db9;Perm=adfrw;UNIX.mode=0644;UNIX.owner=2053140;UNIX.group=1101; post_icons.php Type=file;Size=32379;Modify=20160325100055;Unique=04c8001b02112dba;Perm=adfrw;UNIX.mode=0644;UNIX.owner=2053140;UNIX.group=1101; profile_fields.php Type=file;Size=11413;Modify=20160325100055;Unique=04c8001b02112dbd;Perm=adfrw;UNIX.mode=0644;UNIX.owner=2053140;UNIX.group=1101; questions.php Type=file;Size=61469;Modify=20160326083000;Unique=04c8001b02112dbe;Perm=adfrw;UNIX.mode=0644;UNIX.owner=2053140;UNIX.group=1101; settings.php Type=file;Size=25464;Modify=20160325100056;Unique=04c8001b02112dbf;Perm=adfrw;UNIX.mode=0644;UNIX.owner=2053140;UNIX.group=1101; smilies.php Type=file;Size=10185;Modify=20160325100056;Unique=04c8001b0fd0c227;Perm=adfrw;UNIX.mode=0644;UNIX.owner=2053140;UNIX.group=1101; spiders.php Type=file;Size=16795;Modify=20160325100056;Unique=04c8001b0fd0c228;Perm=adfrw;UNIX.mode=0644;UNIX.owner=2053140;UNIX.group=1101; thread_prefixes.php Type=file;Size=27389;Modify=20160325100057;Unique=04c8001b0fd0c229;Perm=adfrw;UNIX.mode=0644;UNIX.owner=2053140;UNIX.group=1101; warning.php

Ich hatte zuvor die folgenden Plugins ausprobiert:
FancyZoom 1.2
Simple Image Upload 2.0.1
Resize Images 1.1

Zur Zeit sind alle Plugins deaktivert, dennoch erhalte ich die obige Meldung. Nun bin ich einigermaßen irritiert, da ich nicht weiss, wie ich mit der Meldung umgehen soll.
Auf die Funktionalität des Forums scheint die Meldung keinen Einfluss zu haben, alles funktioniert. I.ü. ich betreibe das Forum mit der Version 1.8.7

Für einen Tipp wäre ich sehr dankbar.
Zitieren
#2
Ich kann diese Meldung bei einer standardmäßigen Installation nicht nachvollziehen. Bitte stelle sicher, dass alle Dateien unmodifiziert und aktuell sind. Nicht völlig auszuschließen ist auch, dass eines der Plugins trotz Deaktivierung verantwortlich ist.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#3
Das Forum ist seit dem 25.03. ohne irgendein Problem im Betrieb.
Ich habe nun alle Plugins manuell gelöscht. Ohne Erfolg, die Meldung besteht nach wie vor.
Allerdings habe ich im Admin-CP --> Foreneinstellungen --> Plugin-Einstellungen drei, mittlerweile verwaiste Einträge gefunden, nämlich:
Highslide Settings
Resize Images
Settings for CKEditor.

Meine Frage nun: Wie kann ich diese Einträge löschen?
Zitieren
#4
Plugins bestehen manchmal aus mehreren Dateien, die in verschiedene Ordner gehören. Hast du alle gelöscht?

Einstellungen lassen sich im ACP -> Einstellungen -> Konfiguration bei "Existierende Einstellungen ändern" entfernen.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#5
Ich habe mir noch einmal die Installationsdateien der Plugins geladen und bin dann folder für Folder durch die Forumdateien gewandert und habe alles gelöscht.
Dann habe ich die verwaisten Einträge im ACP --> Einstellungen --> Konfiguration/ "Existierende Einstellungen ändern" gelöscht. Leider ohne Ergebnis.
Ich habe zwischenzeitlich auch ein Backup vom 04.04. eingespielt. Leider auch ohne Erfolg. z.Zt. ist das Forum auf dem aktuellen Stand.
Was kann ich noch tun, um die Meldung los zu werden?
Halleluja! Ich konnte den Fehler zwischenzeitlich selbst beheben, dazu habe ich die Seite festgestellt auf der die unerwünschte Meldung aufgetaucht ist. Mit einem Editor habe ich sie geöffnet und fand die Meldungssequenz vor dem HTL auf der Seite. Einfach gelöscht und gut war's.
Ich weiss aber immer noch nicht, wie das Zeugs dahin gekommen ist.
Jedenfalls hertlichen Dank an Stefan für den prompten Support.
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  MyCode Video Typen ändern lenox 3 226 09.05.2018, 22:40
Letzter Beitrag: Jockl
  Attachment-Typen Kuwer 3 369 25.09.2017, 20:14
Letzter Beitrag: Kuwer