Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.19 veröffentlicht (11.09.18)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Weiße Seite bei Forenrechte
#1
Hallo ihr Lieben...

Ich wollte gerade die Forenrechte einstellen und sehe, das ich dann beim Abschicken eine weiße Seite bekommen, bei der ich lediglich ein " sehen kann.
Nun suche ich die berühmte Nadel in einem Nadelhaufen...

Dazu sollte ich vllt sagen, es ist nicht mein Forum um das es da geht sondern um das einer Freundin von mir, die darin aber nicht wirklich fit ist ^^

Nun meine Frage, welche .php und welches tpl ist alles dafür verwantwortlich, so das ich meine Fehlersuche eventuell eingrenzen kann?

http://heartbeat.bplaced.net/admin/index...id=0&fid=0

das ist die Adresse, auf die die weiße Seite ausgeworfen wird.
Ich hab die management.php zwar jetzt mal mit meiner getauscht, aber das Ergebnis ist immer noch das gleiche: weiße Seite mit einem " am Seitenanfang.



verbaut wurden folgende Plugins:

Accountswitcher
Checkbox Validation
Mybb Default Avatar Fix
Show the Users has been online today
PHP and Template Conditionals
Thread Description
Who ist away
Thema erledigt

RPG Szenen im Benutzer ACP <-- Deaktiviert

Mybb Version: 1.8.6

Edit: das seltsame ist, das es nicht bei allen Gruppen so ist, nur bei einigen. Die Veränderungen in der Berechtigung werden aber trotzdem ausgeführt.
Love  Kaffee und Kekse als Dankeschön da lässt   Love
Zitieren
#2
Mit dem Thema erledigt Plugin scheint etwas nicht zu stimmen. Zeile 91 ist ein Fehler. Was steht in dieser ?
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#3
Ah nein, die ist es nicht, in der bin ich grad am arbeiten um diesen button iwie bündig zum newreply-button zu bekommen, der Fehler ist schon wieder weg ^^

PHP-Code:
$threadsolved_button "<a href=\"showthread.php?tid=".$thread['tid']."&amp;marksolved=1\"><img src=\"".$theme['imglangdir']."/solved.gif\" border=\"0\" alt=\"\" /></a>&nbsp;";
       

Aber das will auch nicht so wirklich Confused


Edit Jockl: code-Tag hinzugefügt.
Love  Kaffee und Kekse als Dankeschön da lässt   Love
Zitieren
#4
Ähm ... warum bearbeitest du dazu das Plugin? Ich würde vorschlagen du verwendest das orginale Plugin, aktivierst es dann und änderst dann die vom Plugin hinzugefügten / geänderten Templates in deinem Theme ...

VG Nik
Durchschnittliche Nährwerte dises Posts:
Brennwert: 2192kJ/526kcal | Eiweiß: 5,1g | Kohlenhydrate: 50,9g - davon Zucker 47,2g | Fett: 33,5g - davon gesättigte Fettsäuren: 18,6g | Ballaststoffe: 6,8g | Enthält eine Phenylalaninquelle | Enhält Spuren von Nüssen und Spam.
Zitieren
#5
Versuch ich ja, aber die lassen sich nicht und ein eigenes tpl hat dieses Thema erledigt/unerledigt dummerweise nicht. Daher hatte ich es in der php mit margin und padding versucht, aber das funst auch nicht.

edit: Big Grin ich habs hinbekommen, ich hab dem threadsolved-button einfach eine eigene div zugeordnet und das padding angepasst

Aber das Probelem mit der weißen Seite besteht immer Sad
Love  Kaffee und Kekse als Dankeschön da lässt   Love
Zitieren
#6
Das MyBB arbeitet nicht mit .tpl (oder sonstigen Template) Files, sondern mit Templates, die in der Datenbank gespeichert und über das Admin CP bearbeitet werden ...

Hat sich damit auch das ursprüngliche Problem gelöst?
Durchschnittliche Nährwerte dises Posts:
Brennwert: 2192kJ/526kcal | Eiweiß: 5,1g | Kohlenhydrate: 50,9g - davon Zucker 47,2g | Fett: 33,5g - davon gesättigte Fettsäuren: 18,6g | Ballaststoffe: 6,8g | Enthält eine Phenylalaninquelle | Enhält Spuren von Nüssen und Spam.
Zitieren
#7
Nein, das Problem der weißen Seite bei den Forenberechtigungen ist immer noch, das hatte auch nichts mit dem Plugin zu tun. Das sind zwei Paar Schuhe.
Mr. Brechreiz hat vermutlich genau in dem Augenblick auf den Link geklickt, als ich versehentlich den Fehler rein haute.
Love  Kaffee und Kekse als Dankeschön da lässt   Love
Zitieren
#8
Kannst Du mal den kompletten admin-Ordner mit dem Original ersetzen?
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren
#9
Das kann etwas dauern, meine Freundin ist grad nicht zuhause und ich hab auf meinem Rechner nur die 1.8.5 Version
Das Seltsame ist, manchal gehts bei der einen oder anderen Gruppe und dann wieder nicht und immer hab ich diese Anführungszeichen da stehen, ansonsten ist die Seite leer.
So langsam frag ich mich, ob das nicht iwas mit den Gruppen selbst zu tun hat.

Wir hatten z.B. vor ein paar Tagen das Prob, das wenn man auf der Indexseite einen Beitrag direkt angeklickt hat, auch nur eine weiße Seite kam. Über den langen Weg kam man ohne Probs rein.
Rausgestellt hat sich dann, das in der ganze languages/deutsch_du/ global.php die Umlaute richtig gesetzt waren, also auf westlich, statt auf utf8. Nachdem ich das geändert hatte, ging wieder alles.
Love  Kaffee und Kekse als Dankeschön da lässt   Love
Zitieren
#10
1.8.6 kannst du auch hier einfach runterladen ;-)
Wenn das nicht das 1. Problem mit falschen Dateien ist, ggf. mal alle Dateien mit dem Original ersetzen?

VG
Durchschnittliche Nährwerte dises Posts:
Brennwert: 2192kJ/526kcal | Eiweiß: 5,1g | Kohlenhydrate: 50,9g - davon Zucker 47,2g | Fett: 33,5g - davon gesättigte Fettsäuren: 18,6g | Ballaststoffe: 6,8g | Enthält eine Phenylalaninquelle | Enhält Spuren von Nüssen und Spam.
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Forenrechte kopieren Ioren 4 338 20.06.2018, 14:02
Letzter Beitrag: Ioren
  1.8.15 member.php - weiße Seite BlaueElise79 12 494 13.05.2018, 08:58
Letzter Beitrag: BlaueElise79
  Weiße Seite bei eigener Seite Tini93 20 934 16.01.2018, 23:35
Letzter Beitrag: MrBrechreiz
  Attachment weiße Seite ThorstenR 17 993 09.07.2017, 19:52
Letzter Beitrag: ThorstenR
  Foren als gelesen markieren funktioniert nicht mehr (weiße Seite) katzeminou 4 494 01.04.2017, 15:20
Letzter Beitrag: katzeminou