Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.19 veröffentlicht (11.09.18)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
An eine Emailadresse senden unmöglich
#1
Hallo, ein User im Forum mit einer 100% korrekten Emailadresse ist per PHP-Mail einfach nicht erreichbar. Ich bekomme immer einen Mailer-Daemon, permanent error..."Remote host said:550 5.7.1 SPF check failed"
Was kann das sein?
Danke
Zitieren
#2
Hi,

das ist kein MyBB spezifisches Problem, sondern eine Konfigurationssache des empfangenden Mailservers, bzw. deines Hosters.

Mit dem SPF (Sender Policy Framework) wird ganz simpel gesagt überprüft welche Server Mails mit @domain.xx Mailadressen versenden dürfen. Wird der Server, der dein Forum hostet dabei nicht gelistet, so blockiert der empfangende Mailserver den Empfang der Mails bzw. stuft sie als Spam ein, oder macht eben auch gar nichts, je nach Konfiguration.

VG Nik

https://de.wikipedia.org/wiki/Sender_Policy_Framework
Durchschnittliche Nährwerte dises Posts:
Brennwert: 2192kJ/526kcal | Eiweiß: 5,1g | Kohlenhydrate: 50,9g - davon Zucker 47,2g | Fett: 33,5g - davon gesättigte Fettsäuren: 18,6g | Ballaststoffe: 6,8g | Enthält eine Phenylalaninquelle | Enhält Spuren von Nüssen und Spam.
Zitieren
#3
(10.01.2016, 11:24)Nik101010 schrieb: Hi,

das ist kein MyBB spezifisches Problem, sondern eine Konfigurationssache des empfangenden Mailservers,  bzw. deines Hosters.

Mit dem SPF (Sender Policy Framework) wird ganz simpel gesagt überprüft welche Server Mails mit @domain.xx Mailadressen versenden dürfen. Wird der Server, der dein Forum hostet dabei nicht gelistet, so blockiert der empfangende Mailserver den Empfang der Mails bzw. stuft sie als Spam ein, oder macht eben auch gar nichts, je nach Konfiguration.

VG Nik

https://de.wikipedia.org/wiki/Sender_Policy_Framework

Mein Gott was es ein Sch....
Was ich in diesem Zusammenhang gelesen habe ist das es bei GMX immer Probleme mit SPF gibt.
Jetzt ist es so, das die Mailer-Daemon-Mail an meine GMX Adresse geschickt wurde. Ich hoffe nun das das Problem an GMX liegt. Ich habe die GMX-Mail aber garnicht im Forum benutzt!??? Das heißt die EMail vom Forum lautet Webmaster@meinedomain.de, die Mailer-Daemon ging aber an name@gmx.de. Ich suche jetzt den Ort wo möglicherweise eine Weiterleitung von Webmaster@meinedomain.de auf name@gmx.de eingestellt ist. aber weder in meinem Forum noch bei den Emaileinstellungen vom Domainhoster ist derartiges eingestellt. Ein absolutes Rätsel???
Hast Du noch eine Idee?
Vielen Dank!
Zitieren
#4
Dass es bei GMX immer Probleme mit SPF gibt kann ich nicht bestätigen.
Evtl. ist in Deinem Webhosting-Paket oder dem dort integrierten Mail-Service eine Weiterleitung auf Deine GMX-Adresse eingestellt?
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren
#5
(10.01.2016, 13:19)Jockl schrieb: Dass es bei GMX immer Probleme mit SPF gibt kann ich nicht bestätigen.
Evtl. ist in Deinem Webhosting-Paket oder dem dort integrierten Mail-Service eine Weiterleitung auf Deine GMX-Adresse eingestellt?

Kann sein, ich hatte das wo gelesen....
Das bei den Emaileinstellungen vom Domainhoster keine Weiterleitung eingestellt ist, hatte ich ja geschrieben. Es muss eine Einstellung im Forum geben aber die Emaileinstellungen dort sind ja eher mau...
Vlt. in irgendeiner PHP-Datei? Aber welche?
Zitieren
#6
Welche E-Mailadressen sind denn unter

Admin CP > Konfiguration > Einstellungen > Seitendetails

bei E-Mail-Adresse des Administrators bzw. Antwort E-Mail-Adresse angegeben?
Durchschnittliche Nährwerte dises Posts:
Brennwert: 2192kJ/526kcal | Eiweiß: 5,1g | Kohlenhydrate: 50,9g - davon Zucker 47,2g | Fett: 33,5g - davon gesättigte Fettsäuren: 18,6g | Ballaststoffe: 6,8g | Enthält eine Phenylalaninquelle | Enhält Spuren von Nüssen und Spam.
Zitieren
#7
(10.01.2016, 13:48)Nik101010 schrieb: Welche E-Mailadressen sind denn unter

Admin CP > Konfiguration > Einstellungen > Seitendetails

bei E-Mail-Adresse des Administrators bzw. Antwort E-Mail-Adresse angegeben?

Bei Emailadresse de Admin steht: Webmaster@meinedomain.de
Antwort E-Mail-Adresse ist leer.
Zitieren
#8
Hast Du mal versucht, diese Einstellung auf "Nein" zu setzen?
Zitat:Nachrichten-ID in E-Mail-Kopf einfügen
Das Ausschalten dieser Option beseitigt bei manchen Hostern, dass E-Mails als Spam erkannt werden.
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren
#9
Dann geht die Fehlermeldung auch an webmaster@meinedomain.de und das MyBB hat damit nichts zu tun.
Durchschnittliche Nährwerte dises Posts:
Brennwert: 2192kJ/526kcal | Eiweiß: 5,1g | Kohlenhydrate: 50,9g - davon Zucker 47,2g | Fett: 33,5g - davon gesättigte Fettsäuren: 18,6g | Ballaststoffe: 6,8g | Enthält eine Phenylalaninquelle | Enhält Spuren von Nüssen und Spam.
Zitieren
#10
(10.01.2016, 14:37)Nik101010 schrieb: Dann geht die Fehlermeldung auch an webmaster@meinedomain.de und das MyBB hat damit nichts zu tun.

Die Fehlermeldung geht aber an meine GMX Adresse und ich weiß nicht wieso?

Hier die Mailer-Daemon-Mail: (hab die Adressen ausgeixxxxt)

Hi. This is the qmail-send program at dgws04s2-2-24db.ispgateway.de.
I'm afraid I wasn't able to deliver your message to the following addresses.
This is a permanent error; I've given up. Sorry it didn't work out.

<info@xxx-xxx.de>:
91.198.169.8 failed after I sent the message.
Remote host said: 550 5.7.1 SPF check failed, please see http://www.openspf.org/Why?id=xxx@gmx.ne...ic.one.com

--- Below this line is a copy of the message.

Return-Path: <xxx@gmx.net>
Received: (qmail 2293 invoked from network); 10 Jan 2016 13:44:49 -0000
Received: from unknown (HELO dgws04s2-2-24db.ispgateway.de) (127.0.0.1)
by localhost with SMTP; 10 Jan 2016 13:44:49 -0000
Received: (from xxx@localhost)
by dgws04s2-2-24db.ispgateway.de (8.14.9/8.13.6/Submit) id u0ADihWJ002270;
Sun, 10 Jan 2016 14:44:43 +0100
Date: Sun, 10 Jan 2016 14:44:43 +0100
Message-Id: <xxxx@dgws04s2-2-24db.ispgateway.de>
To: info@xxx-xxx.de
Subject: =?UTF-8?B?TmV1ZXMxxxdvcnQgZsO8ciBUQ00gS29sbGVn?=
X-DFOptimize: BUFfRE5PRAVaWxxxWEVEQ0kHWV5fTkNFBE5PBV5JR0FFRkZPTQVHT0dIT1gEWkJa
From: "xxx" <webmaster@xxx.de>
Reply-To: webmaster@xxx.de
Content-Transfer-Encoding: 8bit
X-Priority: 3
X-Mailer: MyBB
MIME-Version: 1.0
Content-Type: text/plain; charset=utf-8

Es gibt auch von meinem Mail-Hoster keine Weiterleitung auf GMX:
   
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Plugin Seite unmöglich zu öffnen fall3n 13 1.750 24.12.2015, 08:10
Letzter Beitrag: StefanT
  Klassische Ansicht unmöglich Nepali 22 1.439 21.06.2015, 17:28
Letzter Beitrag: Mthree