Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Übersicht (3.0.1) "spinnt" beim Kopieren von Themen
#1
Hi,

ich habe nach dem Kopieren von einem ganzen Thema eine "falsche" Übersicht: dort werden die Beiträge des Themas als "neueste Beiträge" und das Thema als "Neueste Themen" ausgegeben, obwohl diese alle mehr als 1-2 Tage alt sind???

Habe alle Stastiken erneuert, cache aktualisiert und rebuilt etc., aber es bleibt so - kann man das irgendwie reparieren?
Liebe Grüße
Dummuser (der seine verzweifelten Versuche, auf 1.4.4 usw. umzusteigen, nicht aufgegeben hat und vorerst mit der aktuellsten Version 1.4.4 (mit einigen Baustellen) doch nicht als Dummmumie in die MyBB-Annalen eingehen wird - DANKE an das ganze Team!
Zitieren
#2
Das Plugin fragt die neuesten Themen/Beiträge nach aufteigender ID ab, beim Kopieren hat das Thema eine neue ID bekommen. In der nächsten Version wird nach Zeit sortiert, dann dürfte das Problem nicht mehr auftreten.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#3
Ha,

jetzt hab ich ein Folge-Problem_:

Ich habe einfach mal das Plugin deaktiviert und wieder aktiviert und nun ist sie weg! Ich bekomme ganz kurz ne Fehler meldung zu sehen... mombi... geht gleich weiter...


....irgendwas mit Inc/plugin/email_new_member line 114, 115 116?

Was machen, runterschmeissen und neu installieren?

Ich glaube, dieses plugin (email new member) habe ich doch gar nicht?????
Liebe Grüße
Dummuser (der seine verzweifelten Versuche, auf 1.4.4 usw. umzusteigen, nicht aufgegeben hat und vorerst mit der aktuellsten Version 1.4.4 (mit einigen Baustellen) doch nicht als Dummmumie in die MyBB-Annalen eingehen wird - DANKE an das ganze Team!
Zitieren
#4
Doch,

ich hab das Plug-in email New Member!!!
Und dort steht in den Zeilen 113 abwärts
Code:
        $settings = "<?php\n/*********************************\ \n  DO NOT EDIT THIS FILE, PLEASE USE\n  THE SETTINGS EDITOR\n\*********************************/\n\n$settings\n?>";
        $file = fopen("./inc/settings.php", "w");
        fwrite($file, $settings);
        fclose($file);
    }

Muss ich da jetzt was ändern, wenn ja was?
Liebe Grüße
Dummuser (der seine verzweifelten Versuche, auf 1.4.4 usw. umzusteigen, nicht aufgegeben hat und vorerst mit der aktuellsten Version 1.4.4 (mit einigen Baustellen) doch nicht als Dummmumie in die MyBB-Annalen eingehen wird - DANKE an das ganze Team!
Zitieren
#5
Version 3.0.2 ist draußen und sollte das Problem mit den kopierten Themen beheben. Wenn die Tabelle nicht angezeigt wird, kontrolliere ob alle Änderungen im Template index durchgeführt wurden: https://www.mybb.de/forum/showthread.php...8#pid18938

Zum neuen Fehler: Das Plugin E-Mail New Member hat so nichts mit der Übersicht zu tun. Erscheint die Fehlermeldung immer noch? Wie genau lautet sie?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#6
Ich versuche es mal (es blitzt nur immer ganz kurz auf):fopen /inc/settings.php failed to open file or directory in ... htdocs/ww.. und dann das mit email_new_member line 114 und dasselbe mit line 115 und line 116

Ich schmeisse also die alte Übersicht raus und hole die neue, aber die language/overview.lang.php kann ich in den Sprachpaketen drinnenlassen?
Liebe Grüße
Dummuser (der seine verzweifelten Versuche, auf 1.4.4 usw. umzusteigen, nicht aufgegeben hat und vorerst mit der aktuellsten Version 1.4.4 (mit einigen Baustellen) doch nicht als Dummmumie in die MyBB-Annalen eingehen wird - DANKE an das ganze Team!
Zitieren
#7
Wenn du jetzt die 3.0.1 verwendest reicht es die Plugin-Datei zu überschreiben.

Zum 2. Fehler: Öffne bitte die Datei des Plugins und ersetze die Zeile
PHP-Code:
$file fopen("./inc/settings.php""w"); 
durch:
PHP-Code:
$file fopen(MYBB_ROOT."inc/settings.php""w"); 

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#8
Michael,

Du bist und bleibst einfach ein Schatz!!!!!!!

Es klappt wieder!!!!!! Herzlichsten Dank!
Liebe Grüße
Dummuser (der seine verzweifelten Versuche, auf 1.4.4 usw. umzusteigen, nicht aufgegeben hat und vorerst mit der aktuellsten Version 1.4.4 (mit einigen Baustellen) doch nicht als Dummmumie in die MyBB-Annalen eingehen wird - DANKE an das ganze Team!
Zitieren
#9
Hi,

das "i"-Tüppchelchen wäre noch, wenn man die Übersicht ein- und ausklappbar machen könnte - irgendwie muss ich mal suchen, das war hier schon mal beschrieben, oder war es so gleich angeboten worden (bei meiner 1.1.8-Version geht es nämlich)!??
Liebe Grüße
Dummuser (der seine verzweifelten Versuche, auf 1.4.4 usw. umzusteigen, nicht aufgegeben hat und vorerst mit der aktuellsten Version 1.4.4 (mit einigen Baustellen) doch nicht als Dummmumie in die MyBB-Annalen eingehen wird - DANKE an das ganze Team!
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Übersicht spinnt Desaster 10 1.336 08.03.2008, 21:06
Letzter Beitrag: Desaster
  Übersicht "spinnt" Dummuser 4 967 26.07.2006, 15:09
Letzter Beitrag: ows