Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Admins sehen keine Avatars?
#1
Ich dachte gerade schon das Forum wäre kaputt, doch nach einigen Versuchen wurde es mir klar.

Gast -> Sieht Avatars
Benutzer -> Sieht Avatars
Administrator - Blind

Woran liegt das? Bei mir kann ich nämlich höchstens Avatars im Profil begutachten, aber in den Postings selbst, ist der Avatar nicht zu sehen.

Was mache ich armes Kind falsch?
#2
Benutzer-CP -> Optionen ändern -> Themenansicht -> Avatare aller Benutzer in den Beiträgen anzeigen.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#3
Danke

Ist das immer so voreingestellt bei einem Admin, oder liegt es daran das ich die Benutzer und Beiträge importiert hatte?
#4
Normalerweise ist diese Option bei allen Benutzern aktiviert, daher wird es am Import liegen.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#5
Gibt es da irgenwo eine Einstellung weil jeder Benutzer der sich in mein Forum registriert hat die Option dass keine Avatare und Signaturen angezeigt bekommt!
#6
Wie Michael schon sagte, ist diese Einstellung normalerweise standardmäßig aktiv. Hast du irgendwas an den Dateien geändert?
Vantage-Forum: http://vantage-forum.de/
#7
Nein überhaupt nichts, das besteht schon seit ich das Forum Installiert habe leider.
#8
Du kannst die Anzeige durch folgenden Query für alle Benutzer aktivieren:
Code:
UPDATE mybb_users SET showavatars = 'yes';
Wenn sich jemand im Forum registriert ist die Option bei ihm deaktiviert?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#9
Ja ist alles deaktiviert, also keine Signaturen anzeigen etc. Muss ich den Code in die global.php oder?
#10
Den Query musst du direkt in der Datenbank ausführen und betrifft nur bereits angemeldete Mitglieder. Für neue Registrierungen gilt das nicht. Ich habe mir gerade nochmal den Code angesehen und die Anzeige wird für ein neues Mitglied aktiviert. Wenn das nicht so ist musst du irgendwo etwas geändert haben. Verwendest du die aktuelle Version 1.2.12?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Keine Berechtigung IP's zu sehen chris.computerfreak 1 1.530 03.04.2009, 00:20
Letzter Beitrag: Michael
Question Admin kann keine Signatur sehen? Durin-V 9 1.239 06.01.2008, 19:23
Letzter Beitrag: eisbäronice
  Admins können Admins löschen pc freak1990 10 1.374 31.10.2006, 18:13
Letzter Beitrag: Mak