Hallo, Gast! (Registrieren)

Letzte Ankündigung: Sicherheitsupdate: MyBB 1.8.26 veröffentlicht (10.03.21)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Hintergrund wird nicht mitgenommen (Grunddesign DuendeV2)
#1
Hey ho, Leute!

Ich hab ein ziemlich mieses Problem bezüglich dem Hintergrund vom Design "Duende V2". Und zwar, will ich die Domain ändern (hatte es auf einer Subdomain erstellt, das Forum, um es komplett neu aufzubauen), damit die User sich da registrieren können und aufs Forum zugreifen können. So, alles schön und gut ABER der Hintergrund wird komischerweise NICHT mitgenommen. Wenn ich die Main-Domain (TLD ^^) auf das "Bastel"-Verzeichnis umleite, wird auch nicht der Hintergrund "mitgenommen". Als ob der Hintergrund bei der Subdomain angelegt wäre und NUR bei dem Sichtbar wäre..

Auch wenn ich es in das "Main"-Verzeichnis hochlade, wird der Hintergrund nicht mitgenommen. Ich bin langsam am verzweifeln..

Hoffentlich versteht mich jemand und kann mir helfen :/


Beste Grüße
Zitieren
#2
global.css....

body, container... usw.
Mit freundlichen Grüßen



Für etwaige Tipps, Vorschläge oder Anleitungen von mir gebe ich keine Gewähr. Die Durchführung erfolgt auf eigene Gefahr!
Zitieren
#3
Liegen denn die Bilder des Themes im richtigen Ordner ?
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#4
(13.05.2015, 18:40)hkkp schrieb: global.css....

body, container... usw.

Muss ich da bei jeder .css-Datei alles ändern? Ich weiß nicht mal bei welcher ich da alles ändern müsste.. puhh :/

(13.05.2015, 21:12)MrBrechreiz schrieb: Liegen denn die Bilder des Themes im richtigen Ordner ?

Jap, hab sogar das "bastel"-Verzeichnis mit der Main-Domain verbunden und trotzdem klappts nicht..
Zitieren
#5
Sorry wenn ich nachhake, aber ich verstehe deine Vorgehensweise nicht so ganz. Kannst Du genauer beschreiben wie Du vorgegangen bist ?
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#6
(14.05.2015, 05:11)MrBrechreiz schrieb: Sorry wenn ich nachhake, aber ich verstehe deine Vorgehensweise nicht so ganz. Kannst Du genauer beschreiben wie Du vorgegangen bist ?

Natürlich.. und zwar, hab ich eine Subdomain erstellt um auf der Subdomain mein neues Forum aufzubauen. Als ich fertig wurde, wollte ich diesen kompletten Inhalt auf die Haupt-Domain packen. Also zuerst ins Hauptverzeichnis hineinkopiert. Daraufhin auch in den Einstellungen vom Forum selber die Domain geändert auf die Haupt-Domain und den Cookie geändert. Alles klappte von der Übertragung nur irgendwie wird mir der Hintergrund nicht angezeigt, obwohl er in den Dateien dabei ist. Hab auch versucht, die Haupt-Domain zu dem bastel-Verzeichnis zu verbinden aber trotzdem klappts nicht. Den Hintergrund sieht man nur auf der Subdomain :/ .. DuendeV2 hat einen Background-Changer.. habe den entfernt damit ich nur einen Hintergrund habe, falls das notwendig ist von der Info her.

Ich hoffe, es war ausführlich genug :/

EDIT: Ich hab gerade meine Cookies gelöscht, weil ich mich zwar ins Admin-Menü einloggen konnte aber sobald ich weitere Tabs angeklickt hatte, hat es mich rausgeschmissen und ich konnte mich auch nicht mehr einloggen. Stande immer "Ungültige Sitzung" o.O sehr komisch .. Und jetzt wo ich die Cookies gelöscht hab, seh ich auch nicht mehr den Hintergrund bei der Subdomain o.O liegt also an den Cookies .. nur wie beheb ich das? :S Sad

EDIT 2: Ich habe das "Weiterleitungsfenster" was man hier im Forum sieht, wenn man zum Beispiel einen neuen Beitrag oder so erstellt, deaktiviert. Liegt es vielleicht an dem? :S
Zitieren
#7
Aaaalso.. Habe einfach die Hintergrund-Datei zu der ersten Datei umbenannt und zu PNG umgewandelt und jetzt klappts. Greife jetzt mit der Main-Domain auf das Bastel-Verzeichnis zu, bin nur gespannt, wie lange dies anhaltet. Danke trotzdem!
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Forumsbetreiber verstorben und alles in´s Grab mitgenommen. Inquisitor 29 1.591 07.03.2021, 21:16
Letzter Beitrag: Inquisitor
  Manche Templates/Sites für gewisse Gruppen ausschließen (z.B.: Sidebar von DuendeV2) xShivo 14 1.763 16.05.2015, 14:46
Letzter Beitrag: xShivo