Hallo, Gast! (Registrieren)

Letzte Ankündigung: Sicherheitsupdate: MyBB 1.8.32 veröffentlicht (19.11.22)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Signatur wird nicht angezeigt nach wechsel auf 1.8
#1
Hallo,

ich habe mein Forum von 1.4.11 auf 1.84 geupped. Klappt soweit alles prima nur die Signaturen sind weg. Es gibt auch dies Feld im Benutzerbereich überhaupt nicht mehr. Aber in den Einstellungen ist alles auf an eingestellt.

Jemand eine Idee?

wo kriege ich eigentlich so einen schicken editor her wie hier im Forum?

LG
Zitieren
#2
Das könnte an nicht aktualisierten Templates liegen. Hast Du beim Upgrade die Hinweise in der Doku befolgt?
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren
#3
da sind natürlich einige Templates die Änderungen haben soll ich die alle ändern?
Zitieren
#4
Wie in dem o.a. Link zu lesen ist:
Zitat:Falls in der Ankündigung Änderungen an Templates aufgelistet sind, gehen Sie dazu ins Admin-CP -> Templates & Style -> Templates -> Finde aktualisierte Templates um diese zu aktualisieren. Sollten dort zu aktualisierende Templates aufgelistet werden, können Sie diese entweder zurücksetzen (dann gehen evtl. gemachte Anpassungen verloren) oder mit dem Original vergleichen um die Änderungen manuell umzusetzen.
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren
#5
hmm wenn ich das richtig sehe hat der doch beim upgrade eventuelle Anpassungen die ich selber vorgenommen habe übernommen oder? Da sind jetzt rote und grüne Bereiche

Setze ich die jetzt zurück ist alles was ich mal eingebaut habe weg wenn ich das richtig verstehe

Danke für die Hilfe
Zitieren
#6
(06.04.2015, 13:30)bangolo schrieb: Setze ich die jetzt zurück ist alles was ich mal eingebaut habe weg wenn ich das richtig verstehe
Das ist richtig und das steht oben ja auch schon beschrieben. Deshalb gibt es aber auch den Hinweis "oder mit dem Original vergleichen um die Änderungen manuell umzusetzen".
Ohne das Zurücksetzen der Templates (und das nachfolgende Einarbeiten der eigenen Änderungen) wirst Du die Funktionalität des MyBB 1.8 aber an mehreren Stellen des Forums nicht hergestellt bekommen und immer wieder Dinge finden, die nicht richtig funktionieren.....
Deshalb wirst Du derzeit vermutlich auch nicht in den Genuss des schicken Editors kommen.
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren
#7
Ok dank dann weiss ich Bescheid. da ist zurücksetzen vermutlich der bessere Weg
Zitieren
#8
Nabend,

ich habe die mal zurück gesetzt dann sieht das Forum aber sehr merkwürdig aus und es werden trotzdem keine Signaturen angezeigt.

Der schreib ja zurücksetzten aus den Mastercode, kann es sein das ich die von mir vorgenommen Änderungen von Hand löschen muss (rot) und die bei der Installation durchgeführten Änderungen beibehalten muss? Das wären die grünen.

Ich habe zum Beispiel auch dieses gomobile installiert da sind auch schon gründe Änderungen drin?

Vielen Dank wenn jemand noch einen Tipp hat

LG
Zitieren
#9
Die Farbgebung beim Vergleichen von Templates sagt dir nicht, welche Änderungen gemacht werden müssen. Das kann auf die eigenen, erwünschten Änderungen hinweisen, aber an die neue Version musst du diese selbst anpassen. Daher empfiehlt es sich bei Unsicherheit das Template zurückzusetzen.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#10
Danke für die Antwort das mit der Signatur liegt wohl auch an was anderem ich habe mal in den Gruppenrechten was geändert Signatur Links auf Nofollow danach wurde die signatur angezeigt.

Womit ich derzeit noch Probleme habe ist der editor der wird nicht korrekt dargestellt in welchem template finde ich den?
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Attachment-Pfad falsch nach Domain-Wechsel miglincit 6 1.681 25.01.2019, 10:29
Letzter Beitrag: miglincit
  MyBB Forum verschickt nach Theme-Wechsel keine Nachrichten mehr Doktor_Y 9 2.079 18.07.2018, 13:34
Letzter Beitrag: Doktor_Y
  Signatur für Mitglieder ohne Signatur hkkp 2 1.181 17.11.2017, 18:13
Letzter Beitrag: hkkp
  Signatur wird nicht richtig angezeigt mopzz 0 715 04.11.2017, 11:31
Letzter Beitrag: mopzz
  Geburtstag wird nicht auf der Startseite angezeigt Med388 4 1.935 20.07.2017, 02:13
Letzter Beitrag: Med388