Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.19 veröffentlicht (11.09.18)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Registrierung: Spammer erkannt
#1
Hallo Community,


nachdem ich ein altes Forum von mir von 1.6.x auf 1.8.3 aktualisiert habe, funktioniert die Registration nicht mehr da immer die Meldung kommt dass das System ein Spammer erkannt hat.

Hierbei handelt es sich um folgendes Forum: www.cuwo-forum.de

Einstellungen sind wie folgt:

Zeige ein verstecktes Captcha : Nein
Minimale Dauer der Registrierung : 15
Stop Forum Spam steht alles auf Nein

member_register habe ich bereits zurückgesetzt.

Edit: Captcha scheint auch nicht zu funktionieren?

Hoffe ihr könnt mir weiterhelfen Sad

lg Crome  Smile
Zitieren
#2
https://www.mybb.de/forum/thread-30344.html
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#3
Hatte ich bereits durchgelesen, nachdem ich das Template 2x zurückgesetzt habe, ging es plötzlich...

Allerdings scheint man immer noch kein neues Captcha laden zu können?
Zitieren
#4
Dein Theme wird auch nicht in der aktuellen MyBB Version funktionieren, solange sich noch 1.6er Code darin befindet. Lies dir bitte nochmals die Ankündigung genau durch und befolge die enthaltenen Anweisungen, bzw die Vorgehensweise von 1.6* zu 1.8* upgrade.

Siehe https://www.mybb.de/forum/thread-30264.html
Mit freundlichen Grüßen

MrBrechreiz
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Russische Spammer Ingo 2 159 16.09.2018, 14:45
Letzter Beitrag: Ingo
  Nach Neuanmeldung: Unser System hat erkannt ... Spammer Anfaenger 40 5.570 02.02.2017, 20:07
Letzter Beitrag: StefanT
  Registrierung(Spammer) Schokokeks 11 1.651 07.01.2017, 22:09
Letzter Beitrag: Schokokeks
  Spammer: sie begreifen es nicht Ron66 4 1.201 10.02.2016, 17:22
Letzter Beitrag: Ron66
  Maximallänge nicht änderbar bzw. Änderung wird nicht erkannt navis 2 387 08.11.2015, 16:53
Letzter Beitrag: navis