Hallo, Gast! (Registrieren)

Letzte Ankündigung: Sicherheitsupdate: MyBB 1.8.30 veröffentlicht (09.03.22)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Aktivierungsemail Problem
#1
Hallo alle zusammen. ich habe folgendes Problem.
Ich habe jetzt schon 3 CMS ausgetestet und mich für dieses hier entschieden.
Es Funktioniert auch alles wunderbar, allerdings wenn sich jemand registriert bekommt dieser keine email mit einem Aktivierungslink. Das war auch immer das Problem bei allen anderen CMS.

Ich hoste die Site auf www.blackstar-gaming.de

Hardware des Root Servers

Windows server 2012 + Plesk 12
Intel® Xeon® E3-1230v2
8GB Ram
1 GBIT mit 1000TB Traffic danach 100mbit
Zitieren
#2
Laden die E-Mails vielleicht im Spam? Steht irgendetwas in den System E-Mail Log-Daten im ACP? Hast du mail() oder SMTP bei den Einstellungen konfiguriert?
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#3
Leider befindet sich die Email nicht im Spam. Wo genau finde ich die Datein die ich nachschauen soll ?

MyBB was unable to send the email using the PHP mail()

Das steht im Mail log. Nur weis ich nicht wo ich die datei finde und was ich da eintragen muss.
Zitieren
#4
Du kannst einmal dieses Tutorial ausprobieren: https://www.mybb.de/forum/thread-15677.html
Leider ist die Fehlermeldung sehr allgemein, daher könnte auch ein Fehler in der PHP-Konfiguration vorliegen.
Alternativ kann auch SMTP verwendet werden, falls dies auf deinem Server funktioniert.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
Question Aktivierungsemail ändern [GGF] MD 2 1.158 27.04.2017, 17:42
Letzter Beitrag: [GGF] MD