Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.27 veröffentlicht (22.06.21)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Fatal Error durch class_parser.php bei upgrade
#1
Ich habe gerade das Sicherheitsupgrade durchführen wollen, allerdings bekam ich die durch den angehängten Screenshot gemeldete Fatal Error Meldung anstatt dem Hinweis, dass ich den Install-Ordner vom Server wieder entfernen soll.

Ich habe nebenbei von 1.8.2 auf 1.8.3 geupgradet. Das Forum läuft zwar auch mit der Datei aus der vorherigen Version, aber bevor noch weitere darüber stolpern wollte ich das hier lieber gleich beheben lassen.


Angehängte Dateien Thumbnail(s)
   
Zitieren
#2
(20.11.2014, 13:14)StefanT schrieb: Für die Aktualisierung auf MyBB 1.8.3 ist die Ausführung des Upgradeskripts nicht erforderlich, da es keine Änderungen in der Datenbankstruktur oder in den Templates gibt.
Das sollte auch auffallen, da MyBB 1.8.2 gar nicht zur Auswahl steht für ein Upgrade.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  HTTP ERROR 500 bei aufrufen von Beiträgen nach Upgrade Sionach 2 478 30.08.2020, 18:08
Letzter Beitrag: Sionach
  Installation: Admin-Account - Fatal error Hemdale 6 1.414 08.04.2017, 20:15
Letzter Beitrag: Hemdale
  Fatal error: Interface 'DB_Base' coaworld 8 1.797 02.03.2015, 11:55
Letzter Beitrag: StefanT
  Fatal Error bei Upgrade Dreamer 2 904 16.09.2014, 17:48
Letzter Beitrag: Dreamer