Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.27 veröffentlicht (22.06.21)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
AutoMedia
#81
Link

Langsam bereue ich das ich geupdatet habe, vorher lief alles. Habe Strg F5 ausgeführt mit dem Gleichen ergebnis

Und unter Opera ist das gleiche
Zitieren
#82
Ok, danke.
jquery.js ist jetzt aktuell, also 1.12.4.
jquery-plugins.min.js ist aber noch die alte Version. die müsstest du dann auch noch mal ersetzen aus dem aktuellen Paket.
Zitieren
#83
mach ich morgen
Zitieren
#84
geht jetzt, danke
Zitieren
#85
So habe wieder die alte Version installiert, die neue machte nicht das wwas ich wollte.

  1. Tracks die auf meiner persönlichen Webseite verlinkt waren, da ging der Player nicht
  2. MP4-Videos, die auf einer anderen Seite gehostet waren gingen auch nicht
  3. Player waren nicht mehr mittig ausgerichtet
Zitieren
#86
Ich habe nun alle Beiträge hier gelesen, aber nichts zu meinem Problem gefunden!

Habe das Plugin installiert und auch die Einstellungen vorgenommen!

Wenn ich nun im Forum eine Url zu einem FLV Video eingebe, erhalte ich nur ein weißes Fenster im Beitrag.

Ich habe bis vor kurzem noch PHP Fusion gehabt und dort hatte ich keine Probleme FLV Videos dazustellen. Möchte nur damit sagen, das es ja dann nicht am Browser liegen kann.

Gruß
Joke
Zitieren
#87
Nein, es liegt in diesem Fall nicht am Browser, sondern am Plugin.
Dir ist als Erstem aufgefallen, dass im aktuellen Paket die Datei für den Flashplayer fehlt.
Daher kann ich dich im Moment nur auf ein baldiges Update vertrösten.
Zitieren
#88
Danke dir für die schnelle Antwort!

Könnte man nicht bis zum nächsten Update erst einmal das Paket für den Flashplayer aus einer alten Version nehmen oder wäre der nicht kompatibel zur neuen Version?

Gruss
Joke50
Zitieren
#89
Er sollte funktionieren, wenn du zB aus diesem Paket (3.1.10) den Ordner mediaplayer aus inc/plugins/automedia/ an die gleiche Stelle im aktuellen Plugin einfügst.
Zitieren
#90
Ich habe nun die Version 3.1.10 neu installiert und es läuft!

Kann ich bis zum neuen Update diese Version nutzen oder lieber die neue mit dem Ordner Mediaplayer aus der Version 3.1.10?

Sorry für die dumme Frage, aber kenne mich noch nicht so aus mit MyBB.

Gruß
Joke50
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  AutoMedia MyBB.de Bot 0 582 07.09.2014, 14:22
Letzter Beitrag: MyBB.de Bot
  AutoMedia MyBB.de Bot 0 2.173 03.09.2009, 07:33
Letzter Beitrag: MyBB.de Bot