Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.13 veröffentlicht (07.11.17)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Plötzlich können nur Admins HTML nutzen
#1
Huhu liebes Board.
Ich habe das kleine Problem, dass in meinem Board plötzlich nur noch Admins HTML posten können, das war gestern noch nicht so.
Ich habe das Plugin HTML in Posts drin damit es immer aktiviert ist, denn bei jedem Unterforum HTML zu aktivieren ist wirklich sehr mühseelig; da ich aber dachte dass es vielleicht daran liegt habe ich es testweise in einem Forum in dem ein User mit HTML postete angestellt, es hat sich aber nichts getan.
Ich habe wirklich keine Ahnung wie das kam. Gestern funktionierte der [ code ] Tag nicht woraufhin ich Geshi installiert hatte, vielleicht hängt das ja damit zusammen? Sad
Liebe Grüße
Zitieren
#2
Wenn es gestern noch funktionierte, solltest Du der Reihe nach deine Schritte rückgängig machen, die Du seit dem gemacht hast. Dann sollte sich dies von selbst klären.
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#3
Ja ich find den Fehler nur leider nicht..
An Geshi liegt es nicht, und wenn ich es ausstelle funktionieren die Codes wieder nicht.
Zitieren
#4
Also an den Plugins liegt es nicht, ich hab alle mal nacheinander ausgeschaltet.
Kann mir keiner helfen?
Zitieren
#5
Kannst Du einen Admin Account einrichten bei dir und die Zugangsdaten mir per PN senden ?
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#6
Danke für den Link und den Zugangsdaten.

Das nur noch Admins HTML nutzen können liegt daran, daß in den Plugineinstellungen auch nur die 4 (GID für Admin Gruppe) darin steht. Füge deine weiteren Gruppen hinzu, die HTML nutzen dürfen. Nicht vergessen, die Gruppen mit Komma trennen.


PS:
Kannst den Account wieder löschen, falls es nicht´s weiteres gibt.
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#7
Ach gott, was ein komplett blöder Fehler.. Dankeschön!
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Ansichtszähler plötzlich ausgefallen BodoF 7 108 12.11.2017, 12:20
Letzter Beitrag: StefanT
  Termine können nur für die nächsten 5 Jahre eingetragen werden ch3shir3 2 256 11.12.2016, 00:10
Letzter Beitrag: ch3shir3
  Eigene Profilfelder plötzlich nur mehr für Admins sichtbar Brubaker 8 423 05.11.2016, 16:52
Letzter Beitrag: Brubaker
  Attachments können plötzlich nicht mehr hochgeladen werden Rabe 3 390 08.05.2015, 09:24
Letzter Beitrag: Rabe