Hallo, Gast! (Registrieren)

Letzte Ankündigung: Sicherheitsupdate: MyBB 1.8.26 veröffentlicht (10.03.21)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
ProPortal 2.6.2
Thanks MrBrechreiz for update
there is an error in announcement pagination
when you go to page 2 , you cannot find the link to return to page 1
Zitieren
I can not reconstruct me. Local and on my side working the block.

Please use the attachment.


Angehängte Dateien
.php   block_announcements.php (Größe: 10,55 KB / Downloads: 4)
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
Thanks
Zitieren
This plugin has XSS bug
Zitieren
Thank you and where?
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
(14.03.2016, 18:07)MrBrechreiz schrieb: Thank you and where?

in block.latestthreads.php
Zitieren
Must Always dragging the information out of the nose. More detail please.
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
PHP-Code:
$threadsthreadsubject $threads['threadsubject']; 
should be :
PHP-Code:
$threadsthreadsubject htmlspecialchars_uni($threads['threadsubject']); 
Zitieren
That's already been corrected by me and comes improved in the next version.
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
Question 
Guten Tag,

vielleicht kann mir ja einer einen Tipp geben zu meinem Problem.
Ich habe mir zwei blocks erstellt in denen jeweils ein iframe laufe soll.
Der Code des iframe für den ersten Block lautet:
<iframe src="http://guildwarstemple.com/dragontimer/embeddragons.php?serverKey=403&langKey=de" width="100%" height="570" scrolling="yes" frameborder="0"></iframe>

Der Code des iframe für den zweiten Block lautet:
<iframe src="//jsfiddle.net/dulfy/q2wfdbnn/embedded/result/" width="100%" height="570"></iframe>

Jeztzt kommt mein Problem dabei.  In beiden Blocks wird der gleiche Inhalt angezeigt und zwar des zweiten Blocks. Egal ob ich die Blocks untereinander oder an anderen Positionen im ProPortal setze.
Muss ich noch etwas ändern an dem iframe oder funktionieren keine zwei seperaten iframes.

Ich hoffe das reicht  aus zur Hilfe
Zitieren