Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Forum enthält neue/keine neuen Beiträge.
#1
Ich habe folgendes Problemm im Forum. Wenn ich ein Forum besuche und alle darin enthaltenen Beiträge durchlese. Verändert sich das Bild nicht auf "keine neuen Beiträge" es zeigt mir immer an dass da noch "neue Beiträge" vorhanden sind. Obowohl das nicht der Fall ist.

Wenn ich dann wieder ein mal das Forum besuche und auf "Home" link drücke verändert sich das bild in "keine neuen Beiträge".

Woran könnte es liegen?
Parole: Niemals aufgeben!
#2
ich würde fast sagen, dass dein browser die bilder im cache behält oder zumindest baut er die seite wahrscheinlich nicht neu auf um den php code neu durchzugehen, der entscheidet welches icon zusehen ist.

gruß basti
#3
Hallo,

alfalive schrieb:Ich habe folgendes Problemm im Forum. Wenn ich ein Forum besuche und alle darin enthaltenen Beiträge durchlese. Verändert sich das Bild nicht auf "keine neuen Beiträge" es zeigt mir immer an dass da noch "neue Beiträge" vorhanden sind. Obowohl das nicht der Fall ist.

Wenn ich dann wieder ein mal das Forum besuche und auf "Home" link drücke verändert sich das bild in "keine neuen Beiträge".

Woran könnte es liegen?

das ist ein Bug.
Kannst du auch hier nachlesen: Schaust du hier!

MfG,
Gravitation. (:
#4
Langsam fäng mich die Ganze Sache zu nerven.
Parole: Niemals aufgeben!
#5
Ein Fix dafür ist nicht bekannt. Ich hoffe und denke aber, dass die MyBB Group sich jetzt darauf konzentriert.
Vantage-Forum: http://vantage-forum.de/


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  neue Beiträge / Beiträge von heute Basteltrulla 6 1.545 23.01.2009, 21:26
Letzter Beitrag: Michael
Question Fehler bei Klick auf - Neue Beiträge ansehen und Heutige Beiträge ansehen ?? andreas33 9 1.315 23.03.2008, 01:23
Letzter Beitrag: Michael
  Forenzeit, Beitrag ändert sich, keine Buttons bei neuen Themes und andere Probleme fischi-coe 34 4.016 14.10.2007, 14:59
Letzter Beitrag: Michael
  Grafiken sind manchmal weg ("Forum enthält keine neuen Beiträge" etc.) Kommunalforum.de 1 585 16.09.2007, 10:38
Letzter Beitrag: Mak
  Keine rechte fürs erstellen einer neuen datenbank ~Cre3k~~ 4 866 11.08.2007, 18:20
Letzter Beitrag: krafdi