Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.27 veröffentlicht (22.06.21)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
STB Theme 1.8
#1
Eine neue Erweiterung wurde veröffentlicht: STB Theme 1.8

Zitat:Theme has been converted from version 1.6 to 1.8


Theme was created by ForumeKing.eu and its property.

Please do not remove the copyright notice from footer.
Please do not re-upload to another servers.
If you found a bug in the style please report in this topic.
Zitieren
#2
Seit der Umstellung auf STB Theme 1.8 (MyBB 1.8.3) ist keine online-Anzeige (grüner Punkt) oberhalb oder unterhalb des Avatars des jeweiligen Members vorhanden.
Gewollt oder Fehler...?
Und wie könnte man die Anzeige "nachrüsten"...?
Zitieren
#3
Schau mal in die folgenden Templates, ob sich da dieser Code befindet.

Code:
{$post['onlinestatus']}


Post Bit Templates->postbit

Post Bit Templates->postbit_classic

und ob sich auch die Images buddy_online.png, buddy_offline.png und buddy_away.png im images Ordner deines Themes befinden.

Kleiner Tipp am Rande. Nutze den IE Browser, denn der Zeigt an wo ein Bild fehlt, in Form eines schwarz weisen X Kästchens.
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#4
Der gezeigte Code ist nicht vorhanden, IE zeigt auch keine fehlende Grafik.

Die erforderlichen Images sind vorhanden, allerdings nicht als *.png sondern *.gif....

Nachtrag:
Den Code habe ich passend eingefügt, war schonmal ein klasse Hinweis.
Nun wird auch eine fehlende Grafik angezeigt, verlangt wird allerdings *.png, während im entsprechenden Verzeichnis ..../images/stb diese Grafiken als *.gif abgelegt sind...
Seltsam....

2. Nachtrag:
Habe die *.gif´s  gegen die *.png´s der alten Theme getauscht, funktioniert sensationell - tausend Dank!
Zitieren
#5
Arbeite generell mit png´s, da diese standardmäßig eine viel bessere Auflösung haben als gif Dateien.
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#6
Nicht zuletzt mit Hilfe dieses tollen Forums, konnten so nach und nach die auftauchenden Fehler des Upgrades von 1.6 auf 1.8.3 mit Änderung der Theme auf STB 1.8 behoben werden.

Nichts desto trotz, tauchen immer weitere neue Fehler auf oder werden entdeckt.

Auffälligste derzeit:

   

Im gezeigten Beispiel sollte in der Anzeige einer neuen PN der Betreff derselben angeben sein, bei KLICK darauf, sollte der Link direkt zu der geöffneten PN führen.
Real ist es aber so, das egal wie der PN-Betreff heißt, diese Klammer 4 angezeigt wird, ein Klick führt auf eine weiße, leere Seite.
Die PN im gezeigten Link heißt "Test", der ins Leere führende Link: http://www.daspattayaforum.com/forum/458...&pmid=Test

Die PN lässt sich erst öffnen, wenn über "Private Nachrichten" ins jeweilge Verzeichnis geht....

??????????????
..............................................................................

Signaturen waren früher (MyBB 1.6) mit Trennlinie und Abstand vom Text des Pins getrennt.
Nun erscheinen Signaturen ohne Trennlinie direkt unter dem Text des jeweiligen Memberpostings.

???????????????

..............................................................................

In der ACP (MyBB 1.8) lässt sich unter Konfiguration ---> Themenanzeige ---> [Benutzer die ein Thema betrachten] die Anzeige (de)aktivieren.
Seltsamerweise wird man aber nur selbst angezeigt, auch wenn mehrere Personen im gleichen Thread online sind.
Bei Klick auf jeweilige Memberprofile erhält man auch oft die Anzeige ----> Status: Online (Unbekannter Ort @ 10:06)
Das es zwischen "Unbekannter Ort" und der Nichtanzeige in einem Thread einen Zusammenhang gibt, ist bis jetzt mal meinerseits nur eine Vermutung...

Abhilfe...???


Bin wie immer für jeden Tipp und Hinweis dankbar....

Gruss aus Thailand...

(07.12.2014, 05:07)Juetzel schrieb: Nicht zuletzt mit Hilfe dieses tollen Forums, konnten so nach und nach die auftauchenden Fehler des Upgrades von 1.6 auf 1.8.3 mit Änderung der Theme auf STB 1.8 behoben werden.

Nichts desto trotz, tauchen immer weitere neue Fehler auf oder werden entdeckt.

Auffälligste derzeit:



Im gezeigten Beispiel sollte in der Anzeige einer neuen PN der Betreff derselben angeben sein, bei KLICK darauf, sollte der Link direkt zu der geöffneten PN führen.
Real ist es aber so, das egal wie der PN-Betreff heißt, diese Klammer 4 angezeigt wird, ein Klick führt auf eine weiße, leere Seite.
Die PN im gezeigten Link heißt "Test", der ins Leere führende Link: http://www.daspattayaforum.com/forum/458...&pmid=Test

Die PN lässt sich erst öffnen, wenn über "Private Nachrichten" ins jeweilge Verzeichnis geht....

??????????????
..............................................................................

Beim Verfassen von neuen PNs, rückt das Textfeld immer nach links in die Smiliebox, bzw. verkleinert sich diese, Smilies werden dann teilweise außerhalb angezeigt.
Eine Verkleinerung der Spaltenanzahl bringt nix, da die Textbox mit gleichem Effekt nachrückt...

????????






Signaturen waren früher (MyBB 1.6) mit Trennlinie und Abstand vom Text des Pins getrennt.
Nun erscheinen Signaturen ohne Trennlinie direkt unter dem Text des jeweiligen Memberpostings.

???????????????

..............................................................................

In der ACP (MyBB 1.8) lässt sich unter Konfiguration ---> Themenanzeige ---> [Benutzer die ein Thema betrachten] die Anzeige (de)aktivieren.
Seltsamerweise wird man aber nur selbst angezeigt, auch wenn mehrere Personen im gleichen Thread online sind.
Bei Klick auf jeweilige Memberprofile erhält man auch oft die Anzeige ----> Status: Online (Unbekannter Ort @ 10:06)
Das es zwischen "Unbekannter Ort" und der Nichtanzeige in einem Thread einen Zusammenhang gibt, ist bis jetzt mal meinerseits nur eine Vermutung...

Abhilfe...???


Bin wie immer für jeden Tipp und Hinweis dankbar....

Gruss aus Thailand...


Angehängte Dateien Thumbnail(s)
   
Zitieren
#7
Das Theme scheint alles andere als kompatibel zu MyBB 1.8 zu sein. Siehe hierzu auch diesen Beitrag. Seit diesem Beitrag gab es kein neues Update des Themes.

Die Frage ist, ob man hier an dieser Stelle die Arbeit des Theme-Erstellers verrichten möchte.... Sad
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren
#8
(07.12.2014, 11:39)Jockl schrieb: Die Frage ist, ob man hier an dieser Stelle die Arbeit des Theme-Erstellers verrichten möchte.... Sad

Das hilft mir natürlich nicht unbedingt weiter, zumal die Auswahl kompatibler 1.8er Theme recht begrenzt scheint, jedenfalls sind mir nur 33 Theme bekannt, zu denen auch STB 1.8 zählt und diese Theme in Layout und Farbe am Besten zu unserem Forum passt.
Da auch die unter 1.6 genutzte Theme mit 1.8 nicht kompatibel ist, bleibt mir nix anderes übrig als zu versuchen,
nach und nach das Ding zum Laufen zu bekommen, wobei ich dabei auf die Hilfe von "Profis" angewiesen bin.
Zitieren
#9
Wieso versuchst Du nicht das Standard Theme mit der Grundfarbe Flame ? Das kommt deinem Style schon recht nahe uns alles weitere lässt sich dann mit deutlich weniger Schritten verwirklichen, als ein inkompatibles Theme anzupassen.
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#10
(07.12.2014, 12:37)MrBrechreiz schrieb: Wieso versuchst Du nicht das Standard Theme mit der Grundfarbe Flame ? Das kommt deinem Style schon recht nahe uns alles weitere lässt sich dann mit deutlich weniger Schritten verwirklichen, als ein inkompatibles Theme anzupassen.

Wenn ich wüsste wie man eine Theme erstellt oder an bestehenden die Farbe wechselt, wäre das ganz sicher das optimale... Cool
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  STB MyBB.de Bot 0 779 05.04.2014, 00:40
Letzter Beitrag: MyBB.de Bot