Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.12 veröffentlicht (22.05.17)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Hintergrundbild & Ränke ändern?
#11
Ich ging auf: Template & Style --> Themes --> Blue Steel --> Global.CSS --> Fortgeschrittener Modus, Die Zeile "Container" rausgesucht ersetzt und das von dir eingefügt.
Zitieren
#12
Ich sehe eben auf deiner Seite, das da generell ein paar Dinge nicht so optimal laufen, da Du die Seite über eine andere DNS laufen läst. Versuchs mal mit der originalen URL vom Hoster, um die Bild URL anzusprechen.

ZB:

Code:
http://zhstylez.cwsurf.de/images/bluesteel/bg.jpg
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#13
Wie meinst du das über eine andere DNS? Kann ich das ändern? 


Ich hab es jetzt mal so umgesetzt:
Code:
#container {

    background: url(zhstylez.cwsurf.de/images/bluesteel/bg.jpg) fixed no-repeat top center;
    width: 85%;
    color: #000000;
    border: 1px solid #9e9e9e;
    border-top: 0px;
    border-radius: 0px 0px 5px 5px;
    margin: auto auto;
    padding: 20px;
    text-align: left;
}

Ich habe es auch mal mit http:// versucht.. keinen Erfolg
Zitieren
#14
Ein http:// solltest Du noch davor setzen.

Geht aber nicht, eben getestet.
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#15
(21.08.2014, 03:04)GreenVision schrieb: Wie meinst du das über eine andere DNS? Kann ich das ändern? 
Achso meinst du wegen der .ch.vu?
Zitieren
#16
Ja. Hast Du sicher alle Dateien des Themes hochgeladen ?

Wie sind deine Einstellungen in Bezug auf die Weiterleitung von ch.vu zu cwsurf ?
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#17
Hmm.. komisch, scheint nicht zu funktionieren. Ich hoffe Du bist Morgen auch noch Online und wir können das lösen. ich müsste mich mal Schlafen legen. Dennoch vielen lieben Dank für deine Hilfe! Wink
Zitieren
#18
Kein Ding. Werde nun auch zu Bett gehen. Morgen, ähm nachher, helfen bestimmt auch noch andere.
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#19
Das Problem, besteht leider immer noch. Mit der DNS hat Ich jetzt noch nie Probleme von nic.ch.vu. Hab auch nichts verstellt! Was kann Ich noch unternehmen das dass klappt?
Zitieren
#20
Von der Verwendung von Frame-Weiterleitungen rate ich dringend ab. Das führt zu Problemen bei Cookies (Login funktioniert nicht mehr) und irgendwelche Unterseiten zu verlinken ist nur erschwert möglich.

Der ganze Ordner http://zhstylez.cwsurf.de/images/bluesteel/ fehlt, somit auch alle Grafiken...
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Hintergrundbild ändern DJBeatmaster 10 503 10.06.2015, 22:05
Letzter Beitrag: DJBeatmaster
  Validierungsproblem "&" hugin 3 1.166 19.10.2007, 20:08
Letzter Beitrag: hugin