Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.27 veröffentlicht (22.06.21)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
[Hilfe] Theme Fehler
#11
Stimmt.. und ich suche mich tot... Big Grin

Habt ihr das Problem denn auch? Und wenn ja, gibt es eine Lösung?
Zitieren
#12
Die Buttons werden mittels CSS definiert, wie Stefan dies auch schon erwähnte. Diese sind mit der Sprachvariable des jeweiligen Buttons versehen. Um nun den Button (Text) zu kürzen, solltest Du diese Variablen löschen und sie stattdessen mit deinem eigenen Text versehen.

Beispiel für den eMail Button:

Orginal

Code:
<a href="member.php?action=emailuser&amp;uid={$post['uid']}"><img src="{$theme['imglangdir']}/postbit_email.gif" alt="{$lang->postbit_email}" title="{$lang->postbit_email}" /></a>

Der aus deinem Theme

Code:
<a href="member.php?action=emailuser&amp;uid={$post['uid']}">{$lang->postbit_email}</a>

und so sollte es dann im etwa aussehen

Code:
<a href="member.php?action=emailuser&amp;uid={$post['uid']}" title="{$lang->postbit_email}">eMail</a>


Die Buttons findest Du in den Post Bit Templates.
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#13
Besser wäre aber vermutlich, tatsächlich die Sprachdateien anzupassen, oder? Ansonsten hat er ein einsprachiges Forum.
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren
#14
(27.07.2014, 18:40)Jockl schrieb: Besser wäre aber vermutlich, tatsächlich die Sprachdateien anzupassen, oder? Ansonsten hat er ein einsprachiges Forum.

Vermutlich ja, aber ob er es ohne weiteres so hinbekommt wie es sein soll, vermutlich nein. Big Grin
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#15
Danke, Danke, Danke!

Ein fehler habe ich noch... Den Beitrag Zitieren geht nicht. Er leitet mich auf "Neue Antwort schreiben" weiter.
Jedoch ohne das Zitat eingefügt zu haben.

Und ein weiterer Fehler, bei Zitaten in Pns ist der Hintergrund weiß, und die schrift auch. Ebenso bei der Datenschutzerklärung.


Angehängte Dateien Thumbnail(s)
       
Zitieren
#16
In dem entsprechenden Link müsste "replyto" statt "pid" stehen.
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren
#17
Ok, in meinem Beitrag über dir ist noch ein fehler Big Grin
Zitieren
#18
Da ist vermutlich der background in der CSS Klasse blockquote zu verändern. Bei solchen Dingen helfen Dir auch die Entwicklertools Deines Browsers.
Siehe z.B. hier: https://www.mybb.de/blog/adventskalender...werkzeuge/
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren
#19
Ihr seit echt die besten Big Grin


Ich weiß nicht, ob der Fehler an meinem Browser, Laptop, Whatever liegt, jedoch kommt beim klicken auf z.B Impressum ganz kurz eine Weiße Seite. Das ist auf jeder Seite. Ist das ein Fehler, oder nicht? Big Grin

Ich hoffe das war es mit meinen Fehlern Wink

Erled
Zitieren
#20
(28.07.2014, 10:21)Daniel Kng schrieb: Ich weiß nicht, ob der Fehler an meinem Browser, Laptop, Whatever liegt, jedoch kommt beim klicken auf z.B Impressum ganz kurz eine Weiße Seite. Das ist auf jeder Seite. Ist das ein Fehler, oder nicht? Big Grin
Ich kann das bei Dir nicht nachvollziehen....
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren