Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Upgrade zu 1.2 -> ist das normal?
#1
Hallo,

einmal die 4 Bilder anschauen - ist das normal?
Ich hab alles so gemacht, wie man es sollte.

Und wieso, ist das eine BETA-Version? Sollte das nicht eine Final sein? ô.O

Liebe Grüße,
Sascha.
#2
Ich glaube nicht, dass das normal ist! Habe dasselbe Problem! Außerdem funktioniert jetzt myPortal nicht mehr Sad
#3
das is ganz einfach, weil wenn du als sprache englisch nimmst dann erscheinen dort die links, da aber durch die vielen änderungen auch die deutschen sprach datein geändert werden müssen, wobei man gerade ist, is das normal das da nix steht, weil da nochkeien übersetzung gibt, stelle einfach mal auf englisch um und schon kannste die neuen sachen ausprobieren...

und das mit myportal is ja auch klar, da der code geändert wurde müssen die plugins erst auf 1.2 umgeschreiben werden damit sie funzen...
#4
veryxRV schrieb:Ich glaube nicht, dass das normal ist! Habe dasselbe Problem! Außerdem funktioniert jetzt myPortal nicht mehr Sad
Die Planungsarbeiten zur Anpassung an die neue Version haben schon begonnen. Eine generelle Überholung des Codes ist in der Planung enthalten. Diese Überholung soll einen änlichen Umfang wie der lang erwarte Release von Mybb 1.2 haben.
Jumpman23 schrieb:[...]
und das mit myportal is ja auch klar, da der code geändert wurde müssen die plugins erst auf 1.2 umgeschreiben werden damit sie funzen...
Richtig, der Code muss umgeschrieben werden. Allerdings ist das ganze kein Plugin. Smile

MyPortal ist zur Zeit inkompatibel mit MyBB 1.2 und wird erst mit der Veröffentlichung der in Planung befindlichen Version kompatibel werden.

Mfg Garlant
#5
Ein Fehler:

Klick ich bei mir auf Mitglieder kommt das:

Zitat:MySQL error: 1064
You have an error in your SQL syntax. Check the manual that corresponds to your MySQL server version for the right syntax to use near 'LIMIT 0, 15' at line 5
Query: SELECT u.*, f.* FROM mybb_users u LEFT JOIN mybb_userfields f ON (f.ufid=u.uid) ORDER BY u. LIMIT 0, 15

Was das für ein Fehler?
Und wie beheb ich diesen? :o)

Edit:

Und noch einer:

Zitat:MySQL error: 1054
Unknown column 'fid2' in 'field list'
Query: UPDATE mybb_userfields SET fid3='Männlich', fid1='Krefeld', fid2='' WHERE ufid='1'

Die häufen sich ja. o.O
#6
Zitat:Und wieso, ist das eine BETA-Version? Sollte das nicht eine Final sein? ô.O

Es wurde vergessen, den Code richtig anzupassen. DU hast aber die aktuellste Version, das ist nur eine Zahl. Öffne die inc/class_code.php und ersetze

Code:
var $version = "1.2 Beta";

durch

Code:
var $version = "1.2";

Die anderen beiden Fehler stammen von Plugins/Modifikationen, die in der alten Version gemacht wurden. Woher das erste ist, kann ich dir nicht ganz sagen.
Um den zweiten Fehler zu beheben, musst du die eigenen Profilfelder mal überprüfen. Da ist beim Update was verloren gegangen.
Vantage-Forum: http://vantage-forum.de/
#7
Hattest du vor dem Upgrade alle Plugins deaktiviert?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#8
Michael schrieb:Hattest du vor dem Upgrade alle Plugins deaktiviert?

Ja, hatte ich.
Waren alle deaktiviert.

Edit ~> Ich hab noch mehr Fehler, dazu poste ich mal einige Screen's:
Einfach die Screen's anschauen, die Fehler sollten erkennbar sein.

Könnte mir da wer helfen, weil die Fehler sind was doof!

Liebe Grüße,
Sascha. Smile

P.S.
Bei den Buttons fehlt der Zwischenraum der einzelnen Buttons > damit eine kleine Lücke ist.
#9
Und noch ein Fehler:

Parse error: syntax error, unexpected T_ENCAPSED_AND_WHITESPACE, expecting T_STRING or T_VARIABLE or T_NUM_STRING in /www/htdocs/w00725e3/Forum/inc/languages/deutsch_du/search.lang.php on line 67

Und ein weiterer Fehler ist, das meine Mod's nicht auf der Team-Seite angezeigt werden!
Obwohl das aktiviert ist!

Grüße,
Sascha.
#10
Beim letzten Screenshot liegt es an den Sprachpaketen...

Bei soviel Fehlern würde ich MyBB 1.2 nochmal neurunterladen und komplett neuinstallieren...Vielleicht beheben sich da einige Probleme
Mit freundlichen Grüßen
Mercedo

Luke, I´m your father


Die Deutsche Sprache ist Freeware und nicht OpenSource!
Das heißt du darfst sie benutzen, aber nicht verändern!