Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.21 veröffentlicht (11.06.19)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Einige Fehler: Evtl durch SEO Plugin?
#1
Hallo liebe Community,

ich habe ein neues Board eröffnet. Nun habe ich das SEO Plugin installiert und diese scheint auch gut zu funktionieren (SEO Links, 404 age etc.), allerdings habe ich ein paar (schwerwiegende?) Fehler entdeckt, die wie ich denke alle die selbe Ursache haben.
Diese Fehler werde ich nun auflisten:

1. Abmeldung funktioniert nicht (Man kann sich nicht aus dem Forum ausloggen)
2. Registrierung funktioniert nicht (Das Captcha Bild wird nicht angezeigt)
3. Link zum letzten Post funktioniert nicht (Wenn aus einem Forum zum letzten Posts eines Threads gelangen will über den üblichen Link, gelangt man auf eine komplett leere Seite) Hier zu sehen: Klick!
4. Komische Fehler- Tabellen oder -Codes die mir nicht sagen, aber auf das SEO Plugin hinweisen. Siehe Screenshot:    

Link zum Forum: www.cyanogenmod-forum.de

Ich hoffe, es gibt eine Lösung für diese ganzen Probleme!
Vielen Dank im Voraus für eure Hilfe.
Beste Grüsse
Benni
#2
Ich kann nicht Klagen, denn das SEO Plugin läuft bei mir bestens. Hast Du auch die aktuellen Sparachdateien mit hochgeladen ?
Mit freundlichen Grüßen

MrBrechreiz
#3
Hi MrBrechReiz,

habe das Plugin ordnungsgemäß installiert. Das Plugin an sich funktioniert ja auch hervorragend, nur diese Fehler existieren eben. Ich kann mir überhaupt nicht erklären, wie diese Zustande kommen. Wenn man beispielsweise auf den Kalendar geht kommt im Headerbereich diese Warnung:

Zitat:Warning [2] Cannot modify header information - headers already sent by (output started at /www/htdocs/w00c16e4/cyanogenmod-forum/inc/languages/deutsch_sie/global.lang.php:1) - Line: 411 - File: inc/plugins/google_seo/redirect.php PHP 5.2.12-nmm4 (Linux)

Vielleicht hilft das ja irgendwie? Auch beim Versuch sich auszuloggen, kommen diese komischen Warnung...

Beste Grüße
#4
Probiere mal bitte ob die Fehler in Verbindung mit dem Default-Theme auch auftreten, eventuell liegt es ja am verwendeten Style.
MfG Sven
#5
Die Fehler werden alle durch eine Ausgabe vor dem Senden der Header (zB Cookies setzen) verursacht. Die Ausgabe verweist auf die "deutsch_sie/global.lang.php". Guck mal ob da vor bzw nach den PHP Tags noch Leerzeichen (oder neue Zeilen) sind.
#6
Das würd ich auch machen, vor allem Leerzeichen im PHP passiert mir selbst auch sooo oft. Smile
LG
#7
Ich habe die global.php generell noch nie bearbeitet. Und weiss daher auch noch nicht, ob sie noch korrekt ist oder nicht. Hier mal ein Screenshot der global.php der euch hoffentlich zeigt, ob alles OK ist. Smile
   

EDIT: Im default Theme treten die selben Fehler auf.
#8
Bitte beachte unsere Regeln. in diesem Fall Punkt 5. Danke!
Gruß NetHunter
#9
Tu ich gern, hatte bereits im Anfangspost versucht, eine Grafik hochzuladen. Das Attachment wurde leider nicht angezeigt.
#10
Naja, jetzt werden sie angezeigt. Wink
Gruß NetHunter


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Einige Fehler nach Upgrade von 1.4.13 ->1.6 derboss 7 1.350 19.10.2010, 07:34
Letzter Beitrag: derboss