Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.19 veröffentlicht (11.09.18)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Themenimport von 1.2.6 in 1.6.10 möglich?
#1
Hallo,

in 2007 installierte ich auf meinem Webspace die 1.2.6 um uns darüber mit sechs Leuten über unser Hobby auszutauschen, Forum läuft seitdem suuuper und ohne jegliche Probs - bin hoch zufrieden! In selbigem gibt es aktuell gut 600 Themen und genau 7044 Beiträge, dazu 1344 Attachments.
Das gute Stück läuft unter PHP 5.2.17 und MySQL 4.0.27.

Da mein Hoster in Kürze die Datenbanken von MySQL 4 auf 5 umstellt habe ich schon mal eine neue DB unter MySQL 5 erstellt und darunter die aktuelle MyBB (was auch sonst? Wink ) 1.6.10 installiert, klappte einwandfrei...

Gibt es nun irgendeine Chance die Themen/Beiträge der 1.2.6 in die 1.6.10 zu importieren? Habe mir das Merge-System schon zu Gemüte geführt, das unterstützt aber keine V 1.2.6.?...

DANKE schon mal im voraus
LG
Rüdiger
#2
Du solltest das Forum aktualisieren anstatt es neu zu installieren...
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#3
okay - nur wenn mein Hoster die MySQL 4 abschaltet hab ich auch mit der aktualisierten Version ein Problem, oder?
#4
Nein, warum?
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#5
Wenn alle Daten der 1.2.6 jetzt unter MySQL 4 laufen und gespeichert sind müssen die dann doch in eine neue DB unter MySQL 5 übertragen werden, oder mache ich da einen Denkfehler?
#6
Wenn die bisherigen Datenbanken vom Anbieter ganz gelöscht werden, schon. Aber dazu muss nur die bisherige Datenbank exportiert und bei MySQL 5 importiert werden: https://www.mybb.de/doku/haeufig-gestell...-sql-dump/ (ggf. Datenbank-Daten in der inc/config.php anpassen)
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#7
okay, DANKE! So werd' ichs machen...