Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.27 veröffentlicht (22.06.21)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Editor wird unvollständig angezeigt
#1
Hallo MyBB-Gemeinde,
ich habe seit vorhin ein Problem mit dem Erstellen von Beiträgen und Antworten.
Der "Editor" wo ich zB das einfügen von Videos etc. einbinden kann, wird nicht korrekt angezeigt. Das Problem ist aber derzeit nur bei mir, bei anderen Usern scheint das Problem nicht zu bestehen.

In der Suche habe ich leider nichts gefunden und wusste auch nicht genau, nach was ich suchen soll.

Vielen lieben Dank für die Hilfe.

   
#2
Kann es sein, dass Du Javascript deaktiviert hast?
viele Grüße
Jockl
übersetzte und eigene Plugins
#3
wo würde ich das einstellen?

Im Browser ist es aktiv.
Egal ob bei Firefox oder auch Safari das selbe Problem

Hier wird der Editor auch korrekt angezeigt.

Irgendwie spinnt nun auch der Login... Der Cookie-Link ist aber soweit ok...
#4
Kannst du bitte einen Link zum Forum posten?
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#5
http://www.bushcrafterforum.de
#6
Jetzt zeigt es mir den Editor wieder richtig an...
Anscheinend hat es wohl was mit meinen Cookies zu tun. Ist das Optional?
Ich habe meinen Browser auch schon geleert...
Kann man einen Benutzercache direkt übers Board leeren?

Zudem habe ich bemerkt das via Safari einige Grafiken wie zB "Neues Thema erstellen" fehlen.
Wo kann ich mir diese ziehen um sie in den Ordner zu werfen?
Mir ist dies noch nicht aufgefallen, da Firefox das dann als Text ausspuckt und ich dachte das gehört bei dem Template so.
#7
Wenn jedes Theme sein eigenen Image Ordner hat, sollten auch die Buttons darin mit kopiert werden (deutsch_du und deutsch_sie). Finden kannst Du Buttons in der Kategorie "Erweiterungen" hier auf diesem Board.
Mit freundlichen Grüßen

MrBrechreiz
#8
Super Danke habs gefunden. Alle Probleme gelöst Smile


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Moderatoren-Log Anzeige unvollständig schauan 10 1.199 02.11.2014, 22:44
Letzter Beitrag: schauan
  Editor wird nicht richtig angezeigt joodee 4 839 13.06.2014, 17:54
Letzter Beitrag: Jockl
  Editor wird nicht ganz angezeigt. Itunes 0 477 20.03.2014, 16:05
Letzter Beitrag: Itunes
  Editor Text Bearbeitungszeile wird nicht Angezeigt laser 4 857 31.05.2013, 16:11
Letzter Beitrag: laser
  Header wird teils unvollständig angezeigt jonas11 8 1.082 28.09.2011, 19:52
Letzter Beitrag: jonas11