Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Habe ein Problem
#1
Hallo,

Ich habe gestern Abend bisschen an meinem Forum gearbeitet und nun ist da nurnoch eine leere Seite:

Ich habe gestern wieder einen Ort einfügen wollen, hab dann aber einen Fehler gemacht:


Hier wurde geschrieben, dass ich dazu die global.lang.php Datei ändern muss...

So jetzt hab ich das beim ersten Mal nicht richtig gelesen und habe daher die normale global.php Datei geändert....
Nachdem mir der Fehler aufgefallen war, habe ich die geänderte global.php Datei, mit einer Orginalen ersetzt..

Nun habe ich die global.lang.php Datei geändert und eingefügt...

Jetzt habe ich noch ein Profil Feld, mit dem Namen "Ort" erstellt, und habe in das PostBit Template den Code für den Ort eingefügt...

Ab jetzt war nurnoch eine weiße Seite....

Ich habe jetzt auch schon alles wieder rückgängig gemacht, hat aber nichts genützt...

Wisst ihr woran das liegt ?

Mfg

Rowter
Mit freundlichen Grüßen
Mercedo

Luke, I´m your father


Die Deutsche Sprache ist Freeware und nicht OpenSource!
Das heißt du darfst sie benutzen, aber nicht verändern!
#2
https://www.mybb.de/doku/index.php?title...%9Fe_Seite
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#3
Sieht aus als wenn eine komplett leere index.php aufgerufen wird. Im rootverzeichnis des forums darf sich nur die original index.php befinden, keine index.htm oder ähnliches. Prüf das mal bitte.

Auch möglich das gzip angeschaltet ist und dein server das nicht unterstützt.
Gruß NetHunter
#4
Thx, geht wieder...Ich hattte das Gzip angeschaltet

thx Big Grin
Mit freundlichen Grüßen
Mercedo

Luke, I´m your father


Die Deutsche Sprache ist Freeware und nicht OpenSource!
Das heißt du darfst sie benutzen, aber nicht verändern!


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Hallo ich habe ein Plugin Deinstallations Problem. admin83 4 688 23.09.2007, 18:27
Letzter Beitrag: admin83
  habe ein problemm mit dem erstellen der themes Ruffy 8 949 15.03.2007, 17:21
Letzter Beitrag: Ruffy
  Habe mal ein paar Fragen zum Kalender usw. sniff 4 2.521 23.05.2005, 14:52
Letzter Beitrag: sniff