Hallo, Gast! (Registrieren)

Letzte Ankündigung: Sicherheitsupdate: MyBB 1.8.30 veröffentlicht (09.03.22)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Komplett leerer Index (weiße Seite)
#1
Also ich hab geschaut, ob so was schon mal vorkam hier irgendwo, hab aber nichts gefunden. Oder es liegt an der Uhrzeit... Aber gut.

Zu allererst, ich bin absolut blutiger Anfänger was MyBB angeht. Ich hab weder als User noch sonst irgendwie Erfahrungen damit gemacht. Allerdings war ich neugierig und wollte das alles mal ausprobieren und dann vielleicht auch mein neues Forum damit großziehen.

Installiert hab ich es. (so um die sechs mal neu... und immer brav nach Anleitung.) Ins ACP komm ich auch, nur habe ich im Forum selbst eine absolut weiße Seite (Hier zu sehen).

Das ganze ist auf taess gehostet und läuft über MySQL.

Ich hoffe irgendjemand kann damit was anfangen und mir helfen oder mir sagen, dass ich zu doof bin und irgendwas übersehen habe...

Liebe Grüße
#2
Welcher Cookie Pfad ist denn zu deinem Forum unter der Einstellung im ACP --> Konfiguration --> Allgemeine Konfiguration --> Cookie-Pfad eingetragen ?

Nachtrag:

Falls in der Cookie Domain nicht drin steht, füge dies
Code:
.heartless.taess.net
oder
Zitat:.heartless.taess.net/redshoes
ein und speichere das ganze.
Mit freundlichen Grüßen

MrBrechreiz
#3
Wenn eine weisse Seite erscheint, sind die PHP-Fehlermeldungen deaktiviert. Diese kannst du in der php.ini aktivieren, falls du keinen Zugriff haben solltest, kontaktiere den Support deines Hosters.


Nichts für ungut, MrBrechreiz, aber es ist so ziemlich egal was im Cookie-Pfad steht. Der Cookie-Pfad hat nur Auswirkungen auf die Cookies und diese haben mit einer weissen Seite sehr wenig gemeinsam.
#4
(02.10.2012, 06:46)Falkenauge Mihawk schrieb: Wenn eine weisse Seite erscheint, sind die PHP-Fehlermeldungen deaktiviert. Diese kannst du in der php.ini aktivieren, falls du keinen Zugriff haben solltest, kontaktiere den Support deines Hosters.


Dann dürfte er ja aber auch nicht ins ACP kommen, oder lieg ich da falsch ?
Mit freundlichen Grüßen

MrBrechreiz
#5
Es werden doch bei der index.php auf der Userseite, und in der index bei dem Backend unterschiedliche Funktionen geladen. Teilweise sind die Klassen und Bereiche strikt voneinander getrennt.

Und ja, es sieht mir auch nach PHP-Errors aus.
Du kannst evtl, sofern der Hoster es nicht gesperrt hat, mittels .htaccess Datei die Fehlermeldung anzeigen lassen.
Dazu einfach eine .htaccess Datei in deinem Foren-Root erstellen mit folgendem Inhalt:

Code:
# PHP error handling for development servers
php_flag display_startup_errors on
php_flag display_errors on
php_flag html_errors on
php_flag log_errors on
php_flag ignore_repeated_errors off
php_flag ignore_repeated_source off
php_flag report_memleaks on
php_flag track_errors on
php_value error_reporting -1

Lg
Raphael
#6
Hab mich eben auf der Seite geregt und das mybb installiert. Läuft alles prima ohne Fehler und zu meinem verwundern sogar sehr schnell, was ich von Freehoster nicht so kenne.
Mit freundlichen Grüßen

MrBrechreiz
#7
(02.10.2012, 10:04)MrBrechreiz schrieb:
(02.10.2012, 06:46)Falkenauge Mihawk schrieb: Wenn eine weisse Seite erscheint, sind die PHP-Fehlermeldungen deaktiviert. Diese kannst du in der php.ini aktivieren, falls du keinen Zugriff haben solltest, kontaktiere den Support deines Hosters.


Dann dürfte er ja aber auch nicht ins ACP kommen, oder lieg ich da falsch ?
Ein PHP-Fehler kann auch in einer anderen, eingebundenen Datei vorliegen. Der Fehler muss somit nicht direkt das ganze ACP lahm legen.
#8
Hmm, dann wird wohl bei der Installation was schief gelaufen sein.
Mit freundlichen Grüßen

MrBrechreiz


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Umfrage Weiße Seite beim Abstimmen Michael_ 5 1.101 22.08.2014, 19:41
Letzter Beitrag: Jockl
  weiße Seite, usercp.php destrokk 16 2.305 28.07.2014, 18:26
Letzter Beitrag: MrBrechreiz
  Weiße Seite bei aufruf von Therad (letzter Post) Traxxer 4 1.263 22.07.2013, 02:42
Letzter Beitrag: Traxxer
  Kalender -> Termin -> weiße Seite Skonto 5 1.244 14.07.2013, 13:38
Letzter Beitrag: Skonto
  Weiße Seite nach erfolgreicher Registrierung inekai 4 1.103 08.03.2013, 18:41
Letzter Beitrag: inekai