Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.21 veröffentlicht (11.06.19)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
[G] Hyperlink nach updaten funktioniert nicht mehr
#1
Ich habe die Suche schon bemüht aber bin leider noch nicht schlauer geworden.
Darum bitte um Entschuldigung, falls ich doch etwas übersehen haben.

Hallo also früher konnte ich im editor einfach Hyperlinks einfügen
das geht hetzt nicht mehr , selbst hier im Forum ist es so das

[undefined=undefined] eingefüllt wird .

Wie ändere ich das in MyCode oder ?

und wie mache ich das genau

so sollte es sein wie in der vorherigen Version halt

http://www.example.org
http://www.example.org

Code:
[url=http://www.example.org]Example.org[/url]
Example.org

aber was ich gerade feststelle die anderen Button gehen auch nicht
PHP Code einfügen ....

Was muss ich machen das es wie in der Vorigen Version ist

Danke ..
mfG Ralf
Forum ZonPHP - Der etwas andere Logger für Photovoltaik-Anlagen
[Bild: logo.png]
#2
Ich versteh ehrlich gesagt deinen Beitrag nicht...
Außerdem fehlen Informationen wie z.B. von welcher Version du überhaupt redest und von welchem Forum (Link).
#3
Ich glaube ihn zu verstehen.....

Welchen Browser nutzt Du denn, Rally?

Ein User meines Forums hat nämlich am WE einen ähnlichen Fehler gemeldet, nach dem er seinen FF auf die 16er Beta-Version geupdated hat. Zu dem Thema gibt es bei Mozilla auch schon eine Bug-Meldung. Allerdings scheint es bei der Behebung, vorsichtig gesagt, ein wenig Querelen zu geben. Wink
viele Grüße
Jockl
übersetzte und eigene Plugins
#4
(03.09.2012, 15:57)Jockl schrieb: Ich glaube ihn zu verstehen.....

Welchen Browser nutzt Du denn, Rally?

Ein User meines Forums hat nämlich am WE einen ähnlichen Fehler gemeldet, nach dem er seinen FF auf die 16er Beta-Version geupdated hat. Zu dem Thema gibt es bei Mozilla auch schon eine Bug-Meldung. Allerdings scheint es bei der Behebung, vorsichtig gesagt, ein wenig Querelen zu geben. Wink

Ja das liegt am Browser
obwohl ich die v. 16 benutze ist der fehler noch da....

   

Mit Chome funktioniert es .

tolles forum und danke für die schnelle Hilfe und hoffe das das Problem gelöst wird
weil viele User FF benutzen .
mfG Ralf
Forum ZonPHP - Der etwas andere Logger für Photovoltaik-Anlagen
[Bild: logo.png]
#5
Wie bereits im englischen Forum gesagt wurde: Es betrifft bisher nur die aktuelle Beta von Firefox. Der Support von FF hat zwar gesagt, dass dies auch andere Browser betrifft, da das aber bisher nicht bestätigt werden konnte, wird zumindest innerhalb der Beta nichts passieren.
#6
(03.09.2012, 19:05)Rally schrieb: obwohl ich die v. 16 benutze ist der fehler noch da....
Nicht "obwohl" sondern gerade deswegen... Wink

(03.09.2012, 19:23)Jones schrieb: Wie bereits im englischen Forum gesagt wurde: Es betrifft bisher nur die aktuelle Beta von Firefox. Der Support von FF hat zwar gesagt, dass dies auch andere Browser betrifft, da das aber bisher nicht bestätigt werden konnte, wird zumindest innerhalb der Beta nichts passieren.
Ich habe da eine etwas andere Einstellung, wie die MyBB-Entwickler es momentan an den Tag legen (zumindest, was man den wenigen Zeilen entnehmen kann). Wenn erst einmal ein Release eines Browsers draußen ist und das Problem trotzdem bzw. weiterhin besteht, dann ist die Hektik groß und man muss u.U. geraume Zeit warten, bis ein Bugfix oder gar ein Update veröffentlicht wird. Insofern fände ich es schon gut, wenn man sich auch schon während einer Beta-Phase eines Browser Gedanken darüber machen würde.
viele Grüße
Jockl
übersetzte und eigene Plugins
#7
Soweit ich das jetzt gesehen habe, betrifft das nur den Editor. Und der soll ab 1.8 eh ausgetauscht werden. Ich weiss jetzt nicht wann die Version 16 als Release rauskommt, aber je nachdem kann ich das schon verstehen Wink
#8
"Nur" den Editor ist gut gesagt.... Wink

So schnell, wie Mozilla neue Versionen raus bringt, werden wir vermutlich den FF20 haben, wenn MyBB 1.8 erscheint... Toungue

Abgesehen davon, wird ja auch nach Erscheinen von 1.8 die Version 1.6 trotzdem weiterhin supported und vermutlich auch noch von einer Vielzahl von Admins eingesetzt. Also der Verweis auf 1.8 zieht meiner Meinung nach nicht so ganz.
viele Grüße
Jockl
übersetzte und eigene Plugins
#9
Naja ich denke mal dass da eh noch mehr als ein Thread kommt, insofern wird Tom (oder einer der anderen Entwickler) da auch irgendwann drauf reagieren müssen Wink
#10
Das wird sicherlich der Fall sein. Es fragt sich nur, zu welchem Zeitpunkt. Wink
viele Grüße
Jockl
übersetzte und eigene Plugins