Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Foren ansehen im Archiv Modus
#11
Öffne bitte die Datei archive/global.php und suche nach:
PHP-Code:
// define("ARCHIVE_QUERY_STRINGS", 1); 
Ersetzen durch:
PHP-Code:
define("ARCHIVE_QUERY_STRINGS"1); 
Geht es dann?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#12
Noch eine Möglichkeit: Suche in der gleichen Datei nach:
PHP-Code:
if($_SERVER['REDIRECT_URL'])
    {
        
$url $_SERVER['REDIRECT_URL'];
    } 
Ersetzen durch:
PHP-Code:
if ($_SERVER['REQUEST_URI'])
    {
        
$url $_SERVER['REQUEST_URI'];
    }
    elseif(
$_SERVER['REDIRECT_URL'])
    {
        
$url $_SERVER['REDIRECT_URL'];
    } 

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#13
hi,
jo, super, es läuft. vielen dank Smile. auch schon nach deinem ersten vorschlag. konnte nur leider eine weile nicht online gehen, daher die späte antwort. wie gesagt, danke nochmal =).
gruß
viktor
#14
Version 1.2.7 - gleiches Problem....

und lässt sich bit o.g. Änderung reparieren......


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [MyBB 1.2.x] Archiv Modus zeigt die einzelnen Foren nicht an ! Plexxart 6 1.950 01.11.2008, 16:35
Letzter Beitrag: Plexxart
  Archiv-Modus Dieter 13 2.321 13.06.2008, 12:37
Letzter Beitrag: Michael
Question Fehler bei Klick auf - Neue Beiträge ansehen und Heutige Beiträge ansehen ?? andreas33 9 1.314 23.03.2008, 01:23
Letzter Beitrag: Michael
  Archiv-Modus ohne Bilder Salamander 4 1.032 19.10.2007, 12:29
Letzter Beitrag: Salamander
  Umlaute im Archiv-Modus falsch dargestellt GrosserBlonder 3 1.405 07.06.2007, 09:09
Letzter Beitrag: GrosserBlonder